Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Help w/ email function after d/l Service Pack #2


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Rob Varto

Rob Varto

    Supporting Actor



  • 714 posts
  • Join Date: Mar 05 2000

Posted December 03 2004 - 11:14 AM

I was hoping someone could help me out. I just downloaded Service Pack #2 for Win XP and now every time I "receive" my email, none of the pictures show up in the email. For instance, I received a Kenneth Cole promo email but I can't get the pictures - they are just 'X'ed out. I've look under the 'options' tab, but I cant find a way to turn the images back on. Can someone help?? Thanks in advance!! Robert
1. Steal Underpants
2. ???
3. Profit

#2 of 3 OFFLINE   LewB

LewB

    Screenwriter



  • 1,282 posts
  • Join Date: Feb 11 2002

Posted December 03 2004 - 12:00 PM

I'm assuming Outlook express is your mail reader.
Have you tried (from the Outlook express screen) Tools-> Options... -> Security Tab -> Download images setting, turn off the check for 'Block images and other external content in HTML e-mail. Just a shot on my part, I use netscape Posted Image

#3 of 3 OFFLINE   Rob Varto

Rob Varto

    Supporting Actor



  • 714 posts
  • Join Date: Mar 05 2000

Posted December 03 2004 - 12:11 PM

Well I'll be, that did it. Thanks a ton LewB!
1. Steal Underpants
2. ???
3. Profit




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users