Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Integra/Onkyo Auto Detecting


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 OFFLINE   Mike Huber

Mike Huber

    Agent



  • 31 posts
  • Join Date: Nov 23 2002

Posted September 26 2004 - 10:31 PM

I have a Integra dtr5.3 and comcast digital cable box. Using a optical cable from the box to my video 3 input. When i first got the digital cable the HD channels would auto detect the Dolby Digital sound. Now I cant get the DD anymore. I think my little brother might have messed with something but i cant seem to figure it out. Does anyone have any idea what to check for in my receiver settings?

#2 of 5 OFFLINE   Kernel X

Kernel X

    Extra



  • 24 posts
  • Join Date: Feb 26 2004

Posted September 27 2004 - 11:09 AM

Hey Mike, try going into your set-up menu. Try changing your digital input to "digital", or if it is already on "digital", try changing it to "automatic". You may also have more than one input associated with your optical cable. Make sure your digital inputs are assigned to their proper devices. Good luck!

#3 of 5 OFFLINE   Mike Huber

Mike Huber

    Agent



  • 31 posts
  • Join Date: Nov 23 2002

Posted September 27 2004 - 09:50 PM

Yea i tried everything i could think of. I think the auto detecting for my video 3 broke or something. It works when i play a dvd in detecting but not when im watching tv. GRRRRR

#4 of 5 OFFLINE   Jeremy Anderson

Jeremy Anderson

    Screenwriter



  • 1,052 posts
  • Join Date: Nov 23 1999

Posted September 28 2004 - 03:34 AM

I had the same problem, but it was an issue with the Comcast box. Go into the audio menu and set it to ADVANCED, NONE for compression, and STEREO. That's what brought my surround back, though I couldn't tell you why.

#5 of 5 OFFLINE   Mike Huber

Mike Huber

    Agent



  • 31 posts
  • Join Date: Nov 23 2002

Posted September 28 2004 - 01:28 PM

Jeremy thank you so much. I cant beleive thats what the problem was. Man i was puzzled for the longest time. Thanks again.