Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Sony XBR200 / Disable SVM ?


  • You cannot start a new topic
  • Please log in to reply
No replies to this topic

#1 of 1 OFFLINE   Gary SI

Gary SI

    Stunt Coordinator



  • 83 posts
  • Join Date: Sep 02 2003

Posted August 11 2004 - 04:37 AM

Hi Guys,
I have an old (er) Sony KV32XBR200.
In all video modes there are jagged edges on letters , straight lines , ect.
Now , when I push the menu button , all the jagged edgas are gone.
Is this a case in which the SVM ( or Velocity Scan Modulation) is turned off during menu selection ?
Of course if ,I`m in the video menu a push (make a selection or change) the screen brightens up and the jagged edges come back.
How hard is it to get the back off and cut that wire to disable SVM ?
Is that the problem ? It is not as bad in the "movie mode" but if I turn the "picture" adjustment up the jagged edges start to apear. Please understand that what I`m discibing is under regular cable (ntsc) and have only noticed this condition on DVD`s when a subtitle is shown.
Any and all help would be greatful. Thanks in advance Posted Image
I`m realy not opposed to get the set IFS calibrated , however it is an older set. BUT on the flip side the newer XBR`s show realy baddd NTSC and right now that and DVD`s will be it for me (at least until my cable co. calls "digital" for what it is supposed to be, and not enhanced ntsc, meaning = just more ch. for more money not realy HD)
Anyway , please help thanks !!
Gary




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users