Jump to content

Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

- - - - -

Doom 3 / nVideo 6800 Ultra

  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 of 6 OFFLINE   Mike Grell

Mike Grell


  • 38 posts
  • Join Date: Jul 20 1999

Posted August 10 2004 - 10:12 AM

Hello all; like many, I've always been a die-hard Doom fan, and am now once again in my glory with Doom 3. I recently purchased a new system; P4 3.0Ghz 1GB RAM 160GB HD Soundblaster Audigy 2 Platinum Pro nVidia GeForce 6800 Ultra (256MB) Now, the game runs OK - I'm in High Quality mode running at 1024 x 768, according to many benchmark tests etc this equipment should handle the game easily. However, some scenes / rooms still cause the machine to drop framerates to < 30fps, causing the video / scene to jump and become choppy. Normally it runs at 60-65fps. I've been looking around on the net to see if anyone has an Application Profile or at least some hints as to what settings the Video card should have in order to play this game optimally. Anyone here come across anything (or have the same card?) Much appreciated! Mike

#2 of 6 OFFLINE   Jason Harbaugh

Jason Harbaugh


  • 2,968 posts
  • Join Date: Jul 30 2001

Posted August 10 2004 - 10:43 AM

That setup should be able to run Doom III at 1600x1200 with high settings without any problem.

I would check out some of the tweaks that have started showing up. http://www.theinquir.../?article=17732

There is a good list of what you can do and they do help quite a bit. I've improved my Doom II performance at least 25%. Also turn off any Antivirus software. Sometimes that can have an adverse affect on gaming.

#3 of 6 OFFLINE   Mike Grell

Mike Grell


  • 38 posts
  • Join Date: Jul 20 1999

Posted August 11 2004 - 01:22 PM

Hi Jason, thanks for the reply - I've checked out the post and made some Doom config adjustments, but no change in frame-rate. I'm still having (what I consider) sluggish video rates in complex rooms. I've found one setting on card software that allows Image Quality to be changed; ranges from Quality to Performance. I've upped that, and the really bad frame rates have stopped (ie, 4 fps in some rooms!) to the 30 mark, but still overall frame rates can get choppy at times. I will continue to look for answers... I'm hoping someone puts together a Doom 3 "Application Profile" for the nVidia card... :-) Thanks, Mike PS... is there a way I can change the subject? I spelled nVidia nVideo... habitual typing I think

#4 of 6 OFFLINE   JustinT


    Stunt Coordinator

  • 200 posts
  • Join Date: Aug 13 2001

Posted August 11 2004 - 01:50 PM

Make sure you have the latest nvidia video card divers installed. You can get them at nvidia.com. I have a 6800GT, 1600x1200 running high settings and am getting 60fps, so you should easily be able to get that. You might also want to make sure you have the latest drivers for your motherboard chipset.

#5 of 6 OFFLINE   DaveMcS


    Second Unit

  • 317 posts
  • Join Date: Jan 30 2001

Posted August 12 2004 - 02:07 AM

Also make sure you turn off the V-Sync setting in the vidcard settings. When I did this way back for Half Life/Team Fortress my fps's jumped from a maxxed out 45 to a near steady 100.

#6 of 6 OFFLINE   Shawn C

Shawn C


  • 1,434 posts
  • Join Date: May 15 2001

Posted August 12 2004 - 03:34 AM

I *WISH* I could get 30 FPS from my "modern" laptop. I have a 3.0ghx Toshiba P25-S609 from last year. It's an ultra-fast computer but they put the stupid GeForce GO5200 in it clocked at only 199mhz. I can only get about 12-13fps on Doom 3. It dips down into the single digits whenever any kind of action starts to happen.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users