-

Jump to content



Photo

Sub POPS when I turn on Fan


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   Paul Guidry

Paul Guidry

    Auditioning

  • 2 posts
  • Join Date: Mar 16 2000

Posted April 05 2001 - 06:31 PM

I found a problem when I turn on my ceiling fan, my subwoofer is popping. I'm sure somehow they're on the same circuit or something. Short of rewiring to my circuit breaker, is there some type of power conditioner, etc.?
Also, since I have Active Paradigm Speakers, I may need to apply the solution to all the speakers separately so I'd like something affordable.

Thanks for your help.

Paul



#2 of 3 OFFLINE   Rich Kraus

Rich Kraus

    Stunt Coordinator

  • 210 posts
  • Join Date: May 03 2000

Posted April 05 2001 - 10:49 PM

running a new DEDICATED circut to run your ht is probably cheaper than any power conditioner, and its the "right" way to fix this problem.

its really cheap if you do the work yourself...

just dont get dead.

------------------
'Till next time,
Rich (the kite guy)

'Till next time,
Rich (the kite guy)

My DIY audio page!
Use your ashtray please, dont throw um on the street. thanks

#3 of 3 OFFLINE   SteveMc

SteveMc

    Stunt Coordinator

  • 230 posts
  • Join Date: Feb 03 2001

Posted April 06 2001 - 10:17 PM

I have the same problem but its barely noticible. Whats weird is that if I have my guitar amp on and my roomate opens the microwave door, it does the same thing Posted Image Weird...


------------------
Crash

"Even if you were right, that would be one plus one plus two plus one, not one plus TWO plus one plus one..."