Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Newbie LspCAD Help (long)


  • You cannot start a new topic
  • Please log in to reply
7 replies to this topic

#1 of 8 OFFLINE   Aaron D

Aaron D

    Stunt Coordinator



  • 81 posts
  • Join Date: Jan 31 2000

Posted February 24 2001 - 12:37 PM

I am jumping on the sonotube sub bandwagon sometime this summer (when I have time to pursue it fully), so I am spending my time until then researching my options. So far, I have decided to use the Tempest in a sonotube powered by the Adire AVA250.

I have downloaded the LspCad program from Adire, but I cannot seem to get reliable results (ones that I get everytime). I have read through the posts using a search, but so far, haven't found my answer.

The main problem is that when I select bass reflex, tempest, etc. in the program, I can't decide how to model the box- Frequency fit or table lookup. I have done both, including inputing 125W for power and parallel for VC hookup. When I do table lookup (SBB4 and Q of 7), it seems to work ok, but the port length seems too short (~20cm with 2 ports selected). When I use Freq Fit, the problem is only magnified (I even got down to 0.6cm!!).

What am I doing wrong?

Sorry for the remediation. Posted Image

------------------
"Once you label me, you negate me." - Soren Kierkegaard

"Those who see any difference between soul and body have neither." - Oscar Wilde

"We should consider every day lost on which we have not danced at least once. And we should call every truth false which was not accompanied by at least one laugh." - Friedrich Nietzsche
"The same forces that operate in the birth and temporal existence of man also operate in his destruction and death."- Maimonides

#2 of 8 OFFLINE   Jack Gilvey

Jack Gilvey

    Producer



  • 4,952 posts
  • Join Date: Mar 13 1999

Posted February 24 2001 - 01:04 PM

Try a wider port.

------------------
http://content.commu....&ID_Message=40

I prefer to listen to my music in its Original Aspect Ratio: Stereo.
SVS Customer Service
http://www.svsound.com
sales@svsound.com
techsupport@svsound.com

#3 of 8 OFFLINE   Greg Monfort

Greg Monfort

    Supporting Actor



  • 884 posts
  • Join Date: May 30 2000

Posted February 24 2001 - 07:01 PM

Forget alignments. Get up to speed on loading the necessary info in the room response, power, and config windows, then model for best tradeoff between ~flat response in-room to <20Hz, while keeping vent speed <17m/s, and excursion not much more than Xmax*2. Build it, as for your room this is as good as it gets with this particular driver without EQ. GM ------------------ Loud is beautiful, if it's clean
Loud Is Beautiful, If It's Clean

#4 of 8 OFFLINE   Aaron D

Aaron D

    Stunt Coordinator



  • 81 posts
  • Join Date: Jan 31 2000

Posted February 24 2001 - 09:36 PM

Jack, thanks. I went to an 8" port and modeled using Freq Fit and the port length jumped to 60 cm, airspeed was <1 m/s, and excursions was ok, too. However, the box size also jumped up to 417 L!! Should this happen? ------------------ "Once you label me, you negate me." - Soren Kierkegaard "Those who see any difference between soul and body have neither." - Oscar Wilde "We should consider every day lost on which we have not danced at least once. And we should call every truth false which was not accompanied by at least one laugh." - Friedrich Nietzsche
"The same forces that operate in the birth and temporal existence of man also operate in his destruction and death."- Maimonides

#5 of 8 OFFLINE   Scot Kight

Scot Kight

    Extra



  • 16 posts
  • Join Date: Nov 29 1999

Posted February 25 2001 - 05:44 AM

Your output isnt quite right unfortunately, you are using 1watt as your baseline. Change the measurment settings to be your actual wattage expected to get a more realistic view of the airspeed. Major differences. Scot

#6 of 8 OFFLINE   Aaron D

Aaron D

    Stunt Coordinator



  • 81 posts
  • Join Date: Jan 31 2000

Posted February 25 2001 - 09:27 AM

Scot: Crap, I forgot to change that!! When I did (to 125W into 8 ohms), the box size went to ~405 L. By table lookup, though, box size dwindles to ~205 L. What's going on here?
"The same forces that operate in the birth and temporal existence of man also operate in his destruction and death."- Maimonides

#7 of 8 OFFLINE   Jeff Rosz

Jeff Rosz

    Second Unit



  • 337 posts
  • Join Date: Sep 24 2000

Posted February 25 2001 - 12:08 PM

dont use table lookup or any of the "automatic" stuff. first off plug in the volume of the size box/tube YOU want and leave it there. for a tempest, try plugging in one 6" port and leave it. then plug in the amp power to the coils in the config you want. then plug in tuning of the box. now the tweaking can begin. i hope this helps. ------------------ *why build one when you can build two for twice the price* jeff
why have one when you can have two for twice the price?

#8 of 8 OFFLINE   Aaron D

Aaron D

    Stunt Coordinator



  • 81 posts
  • Join Date: Jan 31 2000

Posted February 26 2001 - 09:46 AM

Jeff, thanks, that helps a lot. For some reason, I just couldn't put that together. I thought it was supposed to analyze and come up with a box automatically. Time to play some more!! Thanks for your help, I'll let you know how it goes.
"The same forces that operate in the birth and temporal existence of man also operate in his destruction and death."- Maimonides




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users