Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo

Alpine HU reset codes?


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 of 6 Andy Goldstein

Andy Goldstein

    Stunt Coordinator

  • 214 posts
  • Join Date: May 06 2003

Posted June 07 2004 - 04:49 AM

hey gang! i'm usually over in the HT forums, but this one fits here:

a friend of mine gave me some old alpine gear a year ago: a head unit, 3 amps, an eq. the eq and amps are going in my jeep, but the HU is going in the boat.

heres the prob: the HU comes on and says "HOT", the cd is inop, and the tuner is at a very low volume. i am assuming the HU thinks it's stolen, 'cause it aint hot here Posted Image. i know this guy, it's not stolen. he bought all the stuff new.

the HU is a model 7802, btw. anybody know how to reset the thing? or should i just go get another 50 dollar cheapy HU.

ag.
Enjoy the Toys!

#2 of 6 David.G

David.G

    Stunt Coordinator

  • 123 posts
  • Join Date: May 07 2004

Posted June 13 2004 - 06:57 PM

mmmm....Alpines i didn't know had a ESN security like Eclipse. I don't think it means its stolen. its probably hot, check the space behind it to make sure it doesn't heat up the rear of the HU. If anything just ask a dealer.
David is the car audio guy, Jason is the home audio so if you see a post in car audio thats David, if in Home thats more than likely Jason. Confusing isn't it!!! Also i hope i am allowed to put my sounddomain down on my equipment page. Its car audio but you guys might enjoy it.

http://members.sou...

#3 of 6 Andy Goldstein

Andy Goldstein

    Stunt Coordinator

  • 214 posts
  • Join Date: May 06 2003

Posted June 13 2004 - 11:59 PM

its not hot in either sense. its sitting on the deck of the boat, open to the world! and it comes on like that.

i have done several searches on the web, but nada.

anybody else? i really would like to throw this in the dash, rather than spending 50-100 bux for a cheapy cd player.

ag.
Enjoy the Toys!

#4 of 6 John Goodwin

John Goodwin

    Stunt Coordinator

  • 91 posts
  • Join Date: Apr 29 2003

Posted June 23 2004 - 06:27 AM

Sounds like its faulty then :[

"hot" is an alpine error message,from the manual it states:

"protective circuit is activated due to high temperature,the amplifier becomes to output restriction state".

I think you'll need to have an alpine dealer look at this unit unfortunately Posted Image

#5 of 6 John Goodwin

John Goodwin

    Stunt Coordinator

  • 91 posts
  • Join Date: Apr 29 2003

Posted June 23 2004 - 06:27 AM

Sounds like its faulty then :[

"hot" is an alpine error message,from the manual it states:

"protective circuit is activated due to high temperature,the amplifier becomes to output restriction state".

I think you'll need to have an alpine dealer look at this unit unfortunately Posted Image

#6 of 6 Andy Goldstein

Andy Goldstein

    Stunt Coordinator

  • 214 posts
  • Join Date: May 06 2003

Posted June 26 2004 - 01:30 AM

well, thats sure not worth it for a free cd player. oh well, i can get a cheapo unit for 50 bux to throw in the boat. thanx for the info!

ag.
Enjoy the Toys!