Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Linking to Outlook, not Outlook Express


  • You cannot start a new topic
  • Please log in to reply
5 replies to this topic

#1 of 6 OFFLINE   gregstaten

gregstaten

    Supporting Actor



  • 612 posts
  • Join Date: Aug 01 1997

Posted May 17 2004 - 12:23 PM

I have a strange problem on my home PC that I was hoping one of you could help me fix. I have the full Outlook (2000) installed on my system and have from the beginning. And yet, whenever I click on an email link on a webpage, Outlook Express launches instead of Outlook. Needless to say, I'd rather it open the full Outlook. I've dug around for a setting/configuration to fix this but can't locate anything. Can you all help me re-associate Outlook with webmail links? Thanks! -greg

#2 of 6 OFFLINE   Drew Olufson

Drew Olufson

    Auditioning



  • 5 posts
  • Join Date: Oct 17 2000

Posted May 17 2004 - 12:28 PM

Try opening Internet Explorer, Then Clicking on Tools, Opening Internet Options, Clicking on Programs Tab, and then changing your E-Mail options. Hopefully that will work for you..Posted Image

#3 of 6 OFFLINE   gregstaten

gregstaten

    Supporting Actor



  • 612 posts
  • Join Date: Aug 01 1997

Posted May 20 2004 - 12:27 PM

That's what's so strange, Drew. Outlook, not Outlook Express *IS* the chosen program for email in Internet Options. To be honest, this puppy has me stumped! -greg

#4 of 6 OFFLINE   Drew Olufson

Drew Olufson

    Auditioning



  • 5 posts
  • Join Date: Oct 17 2000

Posted May 20 2004 - 01:32 PM

Yes, that is strange... have you opened Outlook and looked under Options, Settings, Other Tab and checked the box that says make Outlook your default program for E-mail, etc?

Posted Image

#5 of 6 OFFLINE   Scott Barnhart

Scott Barnhart

    Stunt Coordinator



  • 204 posts
  • Join Date: Jan 03 2001

Posted May 21 2004 - 11:15 AM

Greg, If you are comfortable with Regedit.exe, run it and open up the key: HKEY_CLASSES_ROOTmailtoshellopencommand What does it have for the "(Default)" value? If it has something relating to Outlook Express, that is most likely where the problem is. I have Outlook as my mailto: handler and my value for that key is: "C:PROGRA~1MICROS~2OFFICE11OUTLOOK.EXE" -c IPM.Note /m "%1" If yours is pointing to something OE-related instead of Outlook, you should be able to find the correct value by using regedit to open the key: HKEY_LOCAL_MACHINESOFTWAREClientsMailMicrosoft OutlookProtocolsmailtoshellopencommand Then look at its "(Default)" value. That is the value you want to copy to the original key's "(Default)" value. Disclaimer: PLEASE be careful with regedit if you aren't used to using it (even if you are, actually). You can really screw up a Windows system if you delete or change the wrong values.
Scott Barnhart

#6 of 6 OFFLINE   gregstaten

gregstaten

    Supporting Actor



  • 612 posts
  • Join Date: Aug 01 1997

Posted May 21 2004 - 12:18 PM

Bingo, Scott! That did it! Thanks so much! I thought it might have been something screwed up in the Registry, but I was unsure where to look. Now everything works as it should. Thanks! -greg




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users