Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo

Holy Grail problem


This topic has been archived. This means that you cannot reply to this topic.
242 replies to this topic

#1 of 243 Larry Schneider

Larry Schneider

    Second Unit

  • 356 posts
  • Join Date: Aug 09 1999

Posted October 22 2001 - 12:56 PM

Well, I'm watching the film and it never looked better. However, on my Toshiba the damned English subtitles turn themselves on every five minutes or so. On the Toshiba display subtitling is off, but the subtitles come on spontaneously. Re-entering the menu turns them off, but they very quickly come on again.

What is this?

#2 of 243 Tom Ryan

Tom Ryan

    Screenwriter

  • 1,044 posts
  • Join Date: Apr 01 2001

Posted October 22 2001 - 01:07 PM

Hmm, if you don't post on DVD Talk under the name of darqleo, you are the second person I've noticed with this problem. It may be a player thing, or maybe a full batch of faulty discs???

-Tom

#3 of 243 GlennH

GlennH

    Screenwriter

  • 2,120 posts
  • Join Date: Sep 28 1998

Posted October 22 2001 - 01:17 PM

Do you have a Toshiba SD-2108 (or 2107)? That was my former player and it has (even with the latest firmware available) this problem with a couple of DVDs.

One is EMMA (Miramax) on Chapter 8. The other was 2010 (MGM) on Chapter 6 - or I may have those chapter numbers reversed. Anyway, there was no way to turn off the subtitles during those chapters. I even had sent it in and the Toshiba rep went out and bought these two just to prove the problem to himself so they could look into having the guys in Japan develop a fix. But I don't think they ever did, and to my knowledge haven't continued updating the firmware for this player.



#4 of 243 Larry Schneider

Larry Schneider

    Second Unit

  • 356 posts
  • Join Date: Aug 09 1999

Posted October 22 2001 - 01:45 PM

I'm not darqleo...it's the SD-9000 model, which has performed flawlessly until the last two weeks. It won't play the Godfather 5th disc, and now this mess. Toshiba have no firmware upgrade for this model, I'm told.

This is really disappointing.

#5 of 243 Coressel

Coressel

    Supporting Actor

  • 666 posts
  • Join Date: May 26 1999

Posted October 22 2001 - 02:12 PM

I'm still using a Toshiba 2107. I'll pick up Holy Grail tomorrow and let you guys know if I have the same problem.



#6 of 243 Michael Reuben

Michael Reuben

    Studio Mogul

  • 21,769 posts
  • Join Date: Feb 12 1998

Posted October 22 2001 - 04:16 PM

No problem on my Panasonic H1000.

The new transfer is incredible. I saw it when it was first shown in theaters in the U.S., and it never looked this good.

M.
COMPLETE list of my disc reviews.       HTF Rules / 200920102011 Film Lists

#7 of 243 Tom Ryan

Tom Ryan

    Screenwriter

  • 1,044 posts
  • Join Date: Apr 01 2001

Posted October 22 2001 - 07:35 PM

The guy at DVD Talk has a Toshiba SD-2200, so it seems like Toshibas are having trouble.

-Tom

#8 of 243 James Corey

James Corey

    Stunt Coordinator

  • 122 posts
  • Join Date: Oct 16 2000

Posted October 23 2001 - 12:42 PM

I just picked this up and put it into my SD-5109..... same problem Posted Image Posted Image Posted Image not only with the English subs but depending on which language has been selected and left as 'off' on the menu, the subs still appear(spanish, french, etc) but they recur every 2 or 3 minutes.

This sucks... I've been waiting for this release for a long time, and now that it's open, the B&M will not accept it back, so now I'm stuck with a $30.00 coaster set in a very nice box.
Perhaps others here can explain why there is not enough of a standard to avoid this inexcusable phenomenon.

Is this a CTHV compliance issue or a Toshiba one ?

While the transfer does look wonderful, with all of the frequent remote control function required, it's like playing a damn video-game.

#9 of 243 Larry Schneider

Larry Schneider

    Second Unit

  • 356 posts
  • Join Date: Aug 09 1999

Posted October 23 2001 - 01:03 PM

Well, I've played over 750 DVDs on my SD-9000 and encountered no problems at all until now - first the Godfather 5th disc and now this. I talked to a Toshiba customer service supervisor and she said they hadn't heard anything about it...so I suggest everyone call them. E-mail is ineffective.

Obviously Paramount and Columbia, or whoever prepared the disc for them set up the menu/subtitles in a way that won't work on a number of popular players. I'd like to think they would issue a new, compatible version but that won't happen unless they get a lot of complaints.



#10 of 243 Clinton McClure

Clinton McClure

    Screenwriter

  • 2,690 posts
  • Join Date: Jun 28 1999
  • Real Name:Clint
  • LocationCentral Arkansas

Posted October 23 2001 - 01:09 PM

Hmmmm......I've a 5109 and bought this title today. I have not opened it yet, and I am having second thoughts about doing so until there is a resolution as to whether it's a disc or player problem. Posted Image

------------------
My DVD Collection Casa del Clint


#11 of 243 Coressel

Coressel

    Supporting Actor

  • 666 posts
  • Join Date: May 26 1999

Posted October 23 2001 - 01:52 PM

Well, I just watched my copy of Holy Grail and I do NOT have the problem you guys are talking about on my old Toshiba player...

'Tis strange.

#12 of 243 David James

David James

    Stunt Coordinator

  • 195 posts
  • Join Date: May 25 1999

Posted October 23 2001 - 02:30 PM

I've got a Toshiba 2109 and I've got the problem. If I go to menu system, they are "off", I hit enter and then return and the subtitles are off. They then return on the next chapter. I've never had any problems with this DVD player before.

#13 of 243 Adam Tyner

Adam Tyner

    Screenwriter

  • 1,413 posts
  • Join Date: Sep 29 2000

Posted October 23 2001 - 02:38 PM

OK, I just gave the disc a spin in my SD-3109, expecting the worst, but I'm not having the same problem. Actually, I can't get the subtitles to turn on. It might be something strange with my configuration -- I have 'on-screen display' set to 'OFF', though I didn't try toggling it to see if that would change things.

------------------
My DVD list | My personal site


#14 of 243 James Corey

James Corey

    Stunt Coordinator

  • 122 posts
  • Join Date: Oct 16 2000

Posted October 23 2001 - 02:52 PM

I had the OSD switched off already when I had the problem, so I went in and set it to 'on' and the problem persists (SD-5109).
Perhaps those of us who are 'connected' from this forum might publish a link or address to which we can address our concerns.
I'm not aware of what percentage of the market share that Toshiba(or Toshiba-made brands) has but they should have a large enough base that could provide the needed feedback to have CTHV address this travesty.
What a pain in the a$$ !

#15 of 243 Paul W

Paul W

    Second Unit

  • 468 posts
  • Join Date: Dec 17 1999

Posted October 23 2001 - 03:17 PM

Me too (5109).

This sucks.


------------------
Posted Image Paul Warren

Hey fella . . . I bet you're still livin' in your parent's cellar . . . downloading pictures of Sarah Michelle Gellar . . . and posting "Me too!" like some brain-dead AOL-er . . . I should do the world a favor and cap ya' like Old Yeller . . . you're just about as useless as MPEGs [sic] to Hellen Keller.

"Hairs are your aerials. They pick up signals from the cosmos, and transmit them directly into the brain. This is the reason bald-headed men are uptight." —Danny, Withnail and I

#16 of 243 KyleK

KyleK

    Second Unit

  • 439 posts
  • Join Date: Jan 11 2001

Posted October 23 2001 - 03:23 PM

Same problem here with my SD-1600. It's really annoying.

#17 of 243 Larry Schneider

Larry Schneider

    Second Unit

  • 356 posts
  • Join Date: Aug 09 1999

Posted October 23 2001 - 04:16 PM

I finally got to watch Holy Grail, and the Godfather 5th disc...by connecting up my Apex. I suggest you call Toshiba customer service and write the studios. It's peculiar that some DVD companies go to great lengths to replace discs with relatively innocuous problems, while Paramount doesn't seem to respond at all. Maybe Columbia will redo the disc.

#18 of 243 Britton

Britton

    Supporting Actor

  • 904 posts
  • Join Date: Jun 03 2001

Posted October 23 2001 - 04:19 PM

I'm having problems with subtitles randomly appearing on my Sony DVP-CX860. They only appear for one line of the movie and then stop before they crop up again sometime later.

#19 of 243 Brett Hancock

Brett Hancock

    Supporting Actor

  • 929 posts
  • Join Date: Jun 17 2001

Posted October 23 2001 - 04:28 PM

Just got back from Best Buy where I bought the new Holy Grail for 20 bucks. Came home popped it in and the opening scene had subtitles on I thought I accidently put them on. Then it happened again. I remembered the htf thread and low and behold my toshiba 1600 is not immune. Thankfully I bought it at Best Buy where they are always hassle free with returns especially sense I returned 3 bad pressings of Chasing Amy no questions asks. This really sucks I was looking foward to watching this but this problem is to much of a pain in the ass. I recommend everyone who returns this to pick up Python: Live. Peace

------------------
Sorry about the previous Sig.
"Hell hath no fury like a womens scorn for sega."-Brodie Bruce

South Park season-by-season Again on DVD.
Beavis and Butthead on DVD
Family Guy on DVD



#20 of 243 Erin

Erin

    Auditioning

  • 4 posts
  • Join Date: Sep 16 2000

Posted October 23 2001 - 04:58 PM

I have the same problem too. I find it very annoying.

I was checking here to see if anyone else had the same problem and that it wasn't just my player. I am in a way happy it is not just me.

Tried everything to turn them off but to no avail. ARGGG!

Well, we have a dvd-rom so it is possible to watch the move w/o the subtitles.

I am angry that there is this problem.

------------------