-

Jump to content



Photo
- - - - -

How to resize text in Internet Explorer


This topic has been archived. This means that you cannot reply to this topic.
14 replies to this topic

#1 of 15 Victor R

Victor R

    Agent

  • 27 posts
  • Join Date: Sep 12 2001

Posted April 05 2004 - 06:06 AM

I have a problem I have not seen before and am hoping for help. I recently built a new HTPC (using a desktop case that fits in beautifully with the rest of my hometheater components Posted Image) and retired my prior tower I had set up as a HTPC for use instead as a regular "gaming" PC for my teenage boys. My problem is that when I had originally set up this tower for HTPC use, I reset the IE seetings so I could also browse the web on the TV. Now, I am unable to reset it back to default and the text on IE is way too large for a desktop. I don't remember exactly what I did to change the settings; it was over two years ago.

I am using XP home as the OS. I tried the "view" setting on IE and it doesn't make much difference; even the smallest text size is way too big. I reset the dps font size to normal on the display. I tried adjusting "Accessibility Options" under control panel but can't restore the IE default. I am able to read pages better by checking "ignore font sizes specified by the website", but many pages are still blown up huge and are effectively unusable.

The problem is only when I use IE. (Please, no lectures about switching to Mozilla or Opera - I tried both and IE is still the best, despite its problems) The rest of the computer is fine, games, word processing, etc. I suppose I could fix this by a complete wipe and then re-install, but I'd rather avoid that drastic a step.

Any suggestions would be much appreciated. Thanks.

#2 of 15 Seth--L

Seth--L

    Screenwriter

  • 1,344 posts
  • Join Date: Jun 22 2003

Posted April 05 2004 - 12:46 PM

How big is "way too big"? Could you take a screen capture?
Well - There it is.
My Music Collection

#3 of 15 Chris M

Chris M

    Second Unit

  • 488 posts
  • Join Date: Apr 15 2000

Posted April 05 2004 - 01:09 PM

try holding down the ctrl key on your keyboard, and scrolling with the mouse roller (between the buttons). See if that works.

#4 of 15 DaveF

DaveF

    Executive Producer

  • 13,579 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted April 05 2004 - 01:34 PM

You checked the View->Text Size->Smallest (which is what control-scroll wheel affects), so that's not the problem.

Did you change the default font? View->Encoding->Western European (Windows) is my setting.

Have you tried clicking all the "restore defaults" buttons on the Tools->Options panels?

Is it possible to set a custom CSS (style sheet) file which overrides website settings?

#5 of 15 Victor R

Victor R

    Agent

  • 27 posts
  • Join Date: Sep 12 2001

Posted April 05 2004 - 03:22 PM

Thanks for the suggestions. Chris - Dave is correct. The control/scroll mouse roller is a nice trick but it does what the view -> text size feature does.

Dave - I tried the font change; mine was on Auto; changing it to Western European made no difference. I finally found the "restore defaults" under the "advanced" tab (can't believe I hadn't seen that before) - regrettably, that didn't work, either. I had considered the custom font but haven't tried that yet. Not all pages are unusable.

Seth - I haven't ever taken screen shots before. If you can tell me how to do this, I will attach examples: the HTF page which is large but usable; also one from Microsoft's Office update which is really unusable.

You know, while this is a major pain now, this text size was great when I was using this as my HTPC on a 40 inch set. I wish I could figure out how I got it to this point as it was nicely readable at 10 feet. I haven't got the new HTPC to do this, either.

Any other thoughts?

#6 of 15 Seth--L

Seth--L

    Screenwriter

  • 1,344 posts
  • Join Date: Jun 22 2003

Posted April 05 2004 - 03:51 PM

Victor,

Press the "print screen" button - top right area of the keyboard, then go into any graphic/art program (paint will do) and press paste.
Well - There it is.
My Music Collection

#7 of 15 Victor R

Victor R

    Agent

  • 27 posts
  • Join Date: Sep 12 2001

Posted April 06 2004 - 10:47 AM

Seth,

Well, I got the screenshots. Very easy to do; thanks. Only problem is now I can't figure out how to post them. (I am somewhat chagrined by this. I had considered myself quite computer savvy but am now finding these "holes" I my knowledge.) How can I get a URL for the screenshots so I can use the vB codes on HTF? Is there anything simple I am missing?

Victor

#8 of 15 Seth--L

Seth--L

    Screenwriter

  • 1,344 posts
  • Join Date: Jun 22 2003

Posted April 06 2004 - 11:09 AM

Victor,

You need to upload them to a computer/server/whatever on the internet.

If you want you can just email them to me and I'll post them here for you. send to:
Well - There it is.
My Music Collection

#9 of 15 Kimmo Jaskari

Kimmo Jaskari

    Screenwriter

  • 1,529 posts
  • Join Date: Feb 27 2000

Posted April 07 2004 - 02:28 AM

Have you looked at the accessibility settings? You can use those to set the browser to use high contrast settings and stuff, that might cause it to look bad on a normal screen (with normal vision).

There is also an accessibility option in the control panel that might be involved.

Also, right click on the desktop and choose properties. Look at the settings there for the desktop appearance, you can specify larger fonts there too in some places. May not have anything to do with this problem, but that is one more place where you can get your entire system to show larger fonts.
"If we do happen to step on a mine, Sir, what do we do?"
"Normal procedure, Lieutenant, is to jump 200 feet in the air and scatter oneself over a wide area." -- "BlackAdder 4"

#10 of 15 Mike Wilk

Mike Wilk

    Stunt Coordinator

  • 84 posts
  • Join Date: Jun 12 2003

Posted April 07 2004 - 05:11 AM

Kimmo almost said it. Some web pages "lock" font faces and/or sizes. Under Tools/Internet Options/accessibility Check/uncheck "Ignore font sizes specified on web pages". This will re-enable your ability to adjust the sizes but, with the way some pages are designed, the degree the results are pleasing can vary. Further, if, like me, you drive your screen at 1024X768 or higher, you often need to change the default font size (desktop properties) from 96 DPI to large (120 DPI) or larger.

Once again, YMMV

#11 of 15 Victor R

Victor R

    Agent

  • 27 posts
  • Join Date: Sep 12 2001

Posted April 07 2004 - 11:52 AM

Thanks guys,

Seth: I e-mailed you two screenshots - one is from this HTF forum which is quite usable; in fact, I would surf this forum on the TV on the computer. The setting, though, is now too large for comfort on a computer monitor. The second one is from Microsoft's office update. This one is so large that is effectively unusable. I appreciate your posting them so others can see the problem.

Kimmo and Mike: I have been trying Accessibility Options as well as Fonts (see second paragraph of my original post). The problem does not stem from the font size - I have set that back to the default of 96 dpi some time ago. I do believe that the problem is under Accessibility Options and will just have to fiddle with that some more - it is doing weird things when I make changes. I haven't been successful in turning it back to default so far.

If you all look at the screenshots once they are up, you will see how the HTF one would be nice for surfing on the 'tube. If I get this issue figured out, I'll post how I got it to work. In the meantime, I would appreciate any additional thoughts.

Victor

#12 of 15 Seth--L

Seth--L

    Screenwriter

  • 1,344 posts
  • Join Date: Jun 22 2003

Posted April 07 2004 - 01:56 PM

Here are screen shots of Victor's problem
Well - There it is.
My Music Collection

#13 of 15 nolesrule

nolesrule

    Producer

  • 3,084 posts
  • Join Date: Aug 06 2001
  • Real Name:Joe Kauffman
  • LocationClearwater, FL

Posted April 07 2004 - 04:01 PM

Is that a custom Theme you are using? Try changing to one of the default XP themes and see if that helps.

#14 of 15 DaveF

DaveF

    Executive Producer

  • 13,579 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted April 08 2004 - 05:09 AM

I think Joe's got a good idea there. Under '98 and NT, Display Properties->Appearance lets you set font sizes for drop down menues and such. Perhaps the equivalent desktop controls in XP are set for very large fonts.

#15 of 15 Victor R

Victor R

    Agent

  • 27 posts
  • Join Date: Sep 12 2001

Posted April 08 2004 - 11:40 AM

Got it! Turns out the problem was indeed in Accessibility Options.

Under Control Panel -> Accessibity Options -> Display there is a check box for High Contrast. There also is another button there for "Settings". When you push Settings, there is a dropdown menu that shows "your current high contrast scheme is:". Default on my system is "high contrast black (large)". That is what I meant by 'weird things' in my last post - try it, you will see.

You can, however, pull down the dropdown menu and change schemes. The one I had originally set up is "windows standard (extra large)". When this is applied and high contrast is checked, I get the results you guys can see in the screen shots. This works independently from other settings and adjusts font size as well. It also works independently of theme used. (Joe was right - I am using a custom theme my son installed based on the Starcraft video game.)

As several of you mentioned, one can also change font size as a separate, independent, and additional 'tweak'. (Control Panel -> Display -> Settings -> 'Advanced' button -> DPI setting) I use the custom setting on the pull down tab and have it set to 150% on my 40 inch set with a 1024 X 768 resolution. (Any higher resolution setting makes the image too large to fit on the TV screen).

Finally, Mike is also absolutely correct in one other area. If any of you want to try this, there may be times when you need to check (and subsequently uncheck) the "Ignore font sizes specified on web pages" setting (Under IE -> Tools -> Internet Options -> General -> Accessibility button). This will change the appearance of web pages. Some will be better, some will be worse. I use this trick while surfing web pages on the TV to try to help my aging eyeballs out when needed.

Anyway. thanks to all for all your help. Seth - thanks for posting the screenshots.

I am now in hog heaven. Posted Image I have reset my tower to the original settings by unchecking the 'high contrast' feature and have my new HTPC setup for optimal surfing as well as the usual HTPC features.

Victor