Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo

Need Help!!!!


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   David*R>Morris

David*R>Morris

    Extra



  • 16 posts
  • Join Date: Dec 29 2003

Posted February 26 2004 - 05:59 AM

One of my speakers (front right) is cutting off and I have to turn the volume up really high and than it starts playing normally. This works for awhile and than it cuts out againg. Any one have an idea on why this is happening. Is it the speakers? The deck? Deck: Premier 720 Speakers: Diamond Audio 5x7 Thanks David

#2 of 3 OFFLINE   BlakeN

BlakeN

    Stunt Coordinator



  • 185 posts
  • Join Date: Sep 15 2002

Posted February 26 2004 - 10:05 AM

I had a similar problem and it turned out that the speaker wire was shorting at the base of my deck. After I reran the wire it was fine. Of course this doesnt mean you have the same problem but if you can take the deck out and "jiggle" the wire to try to reproduce the effect it might lead you in the right direction.

#3 of 3 OFFLINE   Denton

Denton

    Stunt Coordinator



  • 82 posts
  • Join Date: Aug 01 2001

Posted February 26 2004 - 04:23 PM

I think Blake is on the right track. I've seen this happen when the speaker terminal was shorting out on the metal door. Check the wiring very carefully.
"Watching television is like taking black spray paint to your third eye." Bill Hicks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users