Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

How do I prevent the "Password" logon screen from showing up during XP boot?


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Rob Varto

Rob Varto

    Supporting Actor



  • 714 posts
  • Join Date: Mar 05 2000

Posted January 11 2004 - 11:34 AM

I recently installed Win XP SP1 and now every time I boot XP, I get the "Enter your Password" screen. How can I get rid of this? Thanks in advance!
1. Steal Underpants
2. ???
3. Profit

#2 of 3 OFFLINE   John*Jones

John*Jones

    Stunt Coordinator



  • 189 posts
  • Join Date: Jun 04 2002

Posted January 11 2004 - 12:14 PM

IIRC you may have had a .net account created. If this is the case, go to "Start", "Control Panel" and "User Accounts". Just delete the extra user account. Cheers, John

#3 of 3 OFFLINE   Chris

Chris

    Lead Actor



  • 6,790 posts
  • Join Date: Jul 04 1997

Posted January 11 2004 - 02:28 PM

Or disable the .NET account.

If you get a screen that shows boxes instead of the "picture" login, you may have installed PCAnywhere pre-10.5. Those versions install an old GINA, and then you end up there; if that's the case.. bah, uninstall it, install SP1 again, and only install PCA10.5 or higher Posted Image
My Current DVD-Profiler


"I've been Ostrafied!" - Christopher, Sopranos 5/6/07




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users