Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Scrooged subtitle glitch?


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 of 1 OFFLINE   Andrew Bunk

Andrew Bunk

    Screenwriter



  • 1,825 posts
  • Join Date: Nov 02 2001

Posted November 29 2003 - 04:11 AM

I wasn't able to find any old threads on this, and it doesn't even appear to be a universal issue but I thought I'd mention it anyway.

I've had the Scrooged DVD for a few years and have played it without a problem on a Toshiba SD-1700 and a Philips 793C.

Last night I watched it for the first time on my Pioneer DV563A, and in Chapter 8 when Bryce Cummings is saying "it's an honor to work with the great Frank Cross" as he leads him off the set, the subtitles pop on for just that line. I've tried disabling them through every player and menu option I can find and it does not help. Also I can't seem to disable them on the fly at that exact moment.

This player has exhibited some other quirks with subtitles but I always been able to disable them. Anyone else have this issue?
My DVD, Blu-Ray and HD DVD Collection @ DVDSpot