Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

Phone Call Interrupts Internet Service


  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Steve Clark

Steve Clark

    Second Unit



  • 283 posts
  • Join Date: Nov 26 2001

Posted November 17 2003 - 03:05 PM

A while back, my computer was setup such that once online, incoming phone calls would not interrupt the internet service and the outside party would get a busy signal. Now when I am online, phone calls knock me off the line and ring in. I preferred it the way it was before but I do not know how to change the setting. HELP.

#2 of 4 OFFLINE   Gregory Maier

Gregory Maier

    Auditioning



  • 8 posts
  • Join Date: Oct 18 2003

Posted November 17 2003 - 03:14 PM

Disable Call waiting if you have it on your phone directions are in the front of your local telephone book. It's usually done by picking up the reciever of your phone and dialing *72 (or something close to)then you'll here two quick beeps then hang up. I found this out when a customer using dial-up ISP service had added a service package to their phone service ie Caller ID, Call Waiting, Call Fowearding etc when they all come in some nifty named package called Perfered user or something lol. Hope this helps. Gregory A. Maier

#3 of 4 OFFLINE   Mike LS

Mike LS

    Supporting Actor



  • 840 posts
  • Join Date: Jun 29 2000

Posted November 18 2003 - 01:13 AM

Most times your modem software will have a setting you can check that will disable the call waiting for you (sounds like you had this checked at one time). Go into the modem settings in the control panel and look through the settings. You should find the one you need.

#4 of 4 OFFLINE   Kevin P

Kevin P

    Screenwriter



  • 1,444 posts
  • Join Date: Jan 18 1999

Posted November 18 2003 - 01:31 AM

If there's no option for disabling call waiting, adding *70,, (that's asterisk, seven, zero, comma, comma) in front of the phone number should do the trick. KJP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users