Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

PS2 5.1 on DVD's

PlayStation

  • You cannot start a new topic
  • Please log in to reply
3 replies to this topic

#1 of 4 OFFLINE   Mark-C

Mark-C

    Stunt Coordinator



  • 140 posts
  • Join Date: Oct 06 2000

Posted September 09 2003 - 09:48 AM

I know that this question has been asked a lot before in these forums but I haven't found an answer yet for my problem. Most of the time when people want DD or DTS form PS2 they are told to turn on the Optical Out on the main menu. I've got Optical Out selected and Vice City plays in DTS when selected. When I play a DVD all I get is Pro Logic, I've tried DD and DTS DVD's but it still plays Pro Logic. The PS2 in question is a U.K. model if that makes any difference. Thanks.

#2 of 4 OFFLINE   Jeff Kleist

Jeff Kleist

    Executive Producer



  • 11,286 posts
  • Join Date: Dec 04 1999

Posted September 09 2003 - 10:35 AM

you have to enable DTS with a DVD in

#3 of 4 OFFLINE   Mark-C

Mark-C

    Stunt Coordinator



  • 140 posts
  • Join Date: Oct 06 2000

Posted September 10 2003 - 12:38 AM

How, if a DVD is in how do I get to the PS2 Options ? The DVD I tried was a Superbit with only DD and DTS it didn't have a Pro Logic track on it.

#4 of 4 OFFLINE   Mark-C

Mark-C

    Stunt Coordinator



  • 140 posts
  • Join Date: Oct 06 2000

Posted September 10 2003 - 09:07 AM

OK I've sorted it now, thanks.





Also tagged with one or more of these keywords: PlayStation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users