-

Jump to content



Photo
- - - - -

Problem with sound on new Panny E50 DVD Recorder


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 OFFLINE   RobertSing

RobertSing

    Agent

  • 39 posts
  • Join Date: Dec 13 2001

Posted July 28 2003 - 04:50 PM

Brand new out of the box and I can't get this to work. Trying to connect Optical cable to Denon AVR1602. Sound comes through the RCA jacks fine, but nothing through the optical output. I told the Denon the DVD player was now the optical input (used to have a DVD player that used Coax) so I don't think that's the problem. Forcing the receiver into DTS mode didn't work ... the receiver doesn't seem to be getting anything from the DVD player. This is my first experience using the optical input/outputs. I noticed the "fit" on the receiver is snug (it "clicks" in, if you will), but it's pretty loose on the DVD player side. Is something this simple my problem? Pretty disappointing to bring home a new piece of gear and spend all night with it and not get to use it. AAARRRGGHHHH! Please help.

P.S. The DVD player's audio menu has a setting for Dolby Digital - either Bitstream or PCM. The manual is confusing, but it seems to tell me to use Bitstream. Same thing for DTS - either Bitstream or Off. It also has a choice for PCM Down conversion - either On (converts to 48 kHz) or Off (96 kHz). What does this mean?

#2 of 3 OFFLINE   RobertSing

RobertSing

    Agent

  • 39 posts
  • Join Date: Dec 13 2001

Posted July 29 2003 - 02:53 AM

Thanks for the tip ... I have it set to Bitstream and still no output through the Optical cable. Any guesses?

#3 of 3 OFFLINE   RobertSing

RobertSing

    Agent

  • 39 posts
  • Join Date: Dec 13 2001

Posted July 30 2003 - 05:13 AM

That fixed it ... thanks for the help.