Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Help! Sony STR-DA4ES is stuck in 2 channel mode (even for 5.1 sources)


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 OFFLINE   Jonathan Burk

Jonathan Burk

    Second Unit



  • 453 posts
  • Join Date: May 31 1999
  • Real Name:Jonathan Burk
  • LocationCastaic, CA

Posted July 25 2003 - 11:32 AM

I'm just now hooking up my Sony STR-DA4ES, and I can't get it to output 5.1 channels.

I'm using it as a preamp, so no speakers are hooked up to it directly. When I play a 5.1 DD or DTS source, the display says:

5.1 -> 2.0

It won't let me select any sound fields, and then I hit the "2 Channel" button, it shows me the on-screen menu, with "2 Channel" displayed, but it won't let me switch to "Auto".

I've made sure all speaker setup options are correct. Is there something I'm missing?Posted Image

#2 of 4 OFFLINE   JackS

JackS

    Supporting Actor



  • 634 posts
  • Join Date: Jan 17 2002

Posted July 25 2003 - 12:40 PM

Jonathan- Assuming the receiver is functioning correctly you have either made errors in your connections or have failed to correctly set-up your DVD player. Make sure your connected to the pre-outs and re-examine the menu items in your player. Good luck, Jack

#3 of 4 OFFLINE   Guy Martin

Guy Martin

    Second Unit



  • 350 posts
  • Join Date: Nov 29 1998

Posted July 25 2003 - 03:03 PM

Make sure the speaker selection knob is set to "A Only". If you have it set to "A+B" it will be limited to 2-channel sound. I know because the same problem cropped up on a friend's system.

- Guy

#4 of 4 OFFLINE   Jonathan Burk

Jonathan Burk

    Second Unit



  • 453 posts
  • Join Date: May 31 1999
  • Real Name:Jonathan Burk
  • LocationCastaic, CA

Posted July 26 2003 - 09:37 AM

Thanks Guy. That was it!