Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

S-video question...


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   JayKellen

JayKellen

    Stunt Coordinator



  • 76 posts
  • Join Date: May 22 2003

Posted June 01 2003 - 05:34 AM

I just bought an S Video cable to hook from my dvd to my tv....i was told the picture is way better with this cord, and i hooked it up, but now, at times during movies, i can see thin blackish lines in the backgrounds....is this normal?...do i not have it hooked in properly?...after i figure out one problem, another one comes up it seems....thanks for the info

#2 of 2 OFFLINE   Cees Alons

Cees Alons

    Executive Producer



  • 18,668 posts
  • Join Date: Jul 31 1997
  • Real Name:Cees Alons

Posted June 01 2003 - 05:45 AM

Hello Jay,

No it's not normal, the picture should definitely be better.

You don't say what sort of blackish lines you see. Is it around lighter objects in the foreground? In that case, you may want to set your TV set better: it may have 'image sharpening' set too high (which is sort of necessary for a poor composite signal, but not for your razor-sharp S-VHS signal).

Does it look different than that? Please tell us more!

Cees