-

Jump to content



Photo
- - - - -

Help, Plasma is green when playing DVD player


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 ShawnK

ShawnK

    Extra

  • 18 posts
  • Join Date: Sep 07 2002

Posted May 20 2003 - 07:24 AM

Help, I'm wondering what could be causing this. Running a Panasonic DVD player into a Panasonic plasma, but when using the component cables, the display is in shades of green. Other sources seem to work fine so it's not the display itself, I think. It's not the DVD player because when testing it with other displays, it works fine. What could be the problem?

#2 of 4 Jeff Gatie

Jeff Gatie

    Lead Actor

  • 6,529 posts
  • Join Date: Aug 19 2002

Posted May 20 2003 - 08:35 AM

Check your component connections. One or more cables is either defective or loose.

#3 of 4 Michael TLV

Michael TLV

    Screenwriter

  • 2,909 posts
  • Join Date: Mar 16 2000
  • Real Name:Michael Chen
  • LocationCalgary, Alberta

Posted May 20 2003 - 08:44 AM

Greetings

TV set to accept RGB rather than Component? Check that too ...

Regards
Michael @ The Laser Video Experience
THX Video Systems Instructor/ISF Instructor
Lion A/V Consultants Network - TLVEXP.com


#4 of 4 Pete Moisan

Pete Moisan

    Auditioning

  • 9 posts
  • Join Date: Dec 18 2002

Posted May 21 2003 - 02:13 AM

I had the same problem when I hooked up component cables to my FP. It turned out the projector was set to accept RGB through the component connection. Once I set it to YPbPr, the picture was perfect!