Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

how to turn off bass management in 3802 and use direct analog pass thru


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 OFFLINE   Salvador

Salvador

    Second Unit



  • 431 posts
  • Join Date: Dec 04 2001

Posted May 18 2003 - 02:25 AM

First of all my setup:

Denon 3802
M-Audio Revolution
Paradigm Studio 20
SVS CS+ / Samson 1000


How do i turn off bass management in my denon 3802?

Also, does the 3802 have direct or analog pass thru mode?

I want to know because i have an m-audio revolution soundcard and i want the Revolution to handle all the bass management.

I currently press "EXT IN" on my remote to use the analog capabilities of the Reovlution. Problem is, the bass is less robust, less full sounding than what it was when i use the digital signal. When i increase the "Bass Boost" option in the user control panel of the Revolution, the bass starts to sound unnatural and annoying.

thanks in advance!

#2 of 5 OFFLINE   Chuck Kent

Chuck Kent

    Supporting Actor



  • 983 posts
  • Join Date: May 29 1999

Posted May 18 2003 - 01:47 PM

Salvador: I'm not familiar with the Revolution sound card. Does it have a 6 channel analog output? The Denon's 6 (actually 8) channel Ext In analog input has no bass management on it.

When the Denon is in Direct mode with a 2 channel signal, it runs that signal (analog or digial) fullrange to the main left and right speakers. (The sub stills works because the original signal is split into 2 identical halves. The mains receive one as fullrange and the sub's crossover receives the other. In Direct mode, the sub can be turned down to "OFF" if you don't want it on.)

Again, since I don't know how the soundcard works, I probably won't be much help. But one thing I'd do for sure is run some test tones to set the card's DD/DTS individual channel playback levels. Seems like the LFE channel isn't set right.

#3 of 5 OFFLINE   Salvador

Salvador

    Second Unit



  • 431 posts
  • Join Date: Dec 04 2001

Posted May 19 2003 - 01:15 AM

Quote:
Salvador: I'm not familiar with the Revolution sound card. Does it have a 6 channel analog output?
Revolution is a 7.1 soundcard and it has all the analog outs required for 7.1.

Quote:
The Denon's 6 (actually 8) channel Ext In analog input has no bass management on it.


First i plugged in the L/R front and the Sub outs of the soundcard to the appropriate ext in of the 3802. The sound coming out of my speakers sounded so thin. I think the issue there is that bass management is tunred on in the soundcard settings and bass management is ALSO turned on in the denon. How do i turn it off for the ext in's??? The LFE signal setting for my soundcard is set correctly.

Once I just connected the L/R analog outs to the cd-in of the 3802 and ran the full range setting in my soundcard, it sounded fine. I guess with this setting the denon is doing all the bass management with the soundcard just giving out the full range signal. I would rather that my soundcard do the bass management through the ext-in.

#4 of 5 OFFLINE   Chuck Kent

Chuck Kent

    Supporting Actor



  • 983 posts
  • Join Date: May 29 1999

Posted May 19 2003 - 05:14 AM

The only receiver in the Denon line that has bass management available on the External Inputs is the 5803. I'm not going to be much help with your soundcard but I know for sure that the 3802 has no bass management of any kind on the Ext In's. Just a pure analog pass thru with volume control (and the volume on all of the Denon's is analog too...)

#5 of 5 OFFLINE   Salvador

Salvador

    Second Unit



  • 431 posts
  • Join Date: Dec 04 2001

Posted May 19 2003 - 06:09 AM

Quote:
The only receiver in the Denon line that has bass management available on the External Inputs is the 5803


That's weird then. I must be setting up something wrong here. Crap, time to go back to the drawing board.


Thanks for all the help chuck!





Forum Nav Content I Follow