Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

New Tosh 50HDX82 sound and picture questions


This topic has been archived. This means that you cannot reply to this topic.
No replies to this topic

#1 of 1 OFFLINE   Gary.Blevins

Gary.Blevins

    Agent



  • 37 posts
  • Join Date: Apr 21 2003

Posted May 06 2003 - 03:34 AM

Just received my new Tosh 50HDX82 last night, and after setting it up, I noticed two issues:

1. There appears to be, for lack of a better description, a wavy, static filled line about 1/2" running vertically the length of the extreme left side of the screen, when in Theater 1 mode. It almost appears as if picure is skewed to the right too far. Has anyone else seen this? I am hoping that this is an issue that the Good Guys service techs can remedy with an alignment, but I am not sure.

2. With the purchase of the TV, a new bed, and landscaping all within the last month, I am holding off on a center channel for a month or so, so I am using the option to have the TV's 4 speakers function as a center channel. This works, BUT the volume of the center channel is now so high, that my reveiver cannot compensate enough to have it match the other 4 speakers. The TV volume control has no effect, obviously. Has anyone else had this problem, and how did you remedy it? (Other than purchasing a center channel)Posted Image I was thinking a rheostat or resistor or the like.

Thanks,

Gary