Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.


Photo
- - - - -

HELP please: multi zone denon 4802


  • You cannot start a new topic
  • Please log in to reply
2 replies to this topic

#1 of 3 OFFLINE   Steven Or

Steven Or

    Auditioning



  • 10 posts
  • Join Date: Apr 27 2003

Posted May 04 2003 - 02:34 AM

No matter what I do, I can not get my speakers in the other room to play. I have a Denon AVR4802 receiver which I have 7 speakers hooked up to. I am using my Denon AVR3000 to power the speakers in the other room. Or at least that is what I am trying to do. The 4802 manual is not very helpful and I have done everything the salesman at Tweeter suggested. This is what I have tried: Connecting the Pre-out multizone on the 4802 to the Main in on the 3000. (don't know what to set the 3000 to) Connecting the Pre-out multizone on the 4802 to the CD in on the 3000. Connecting the tape out or VCR out on the 4802 to the CD in or the main in on the 3000. In all cases the extra speakers are connected to the 3000. On the 4802, I have set it to multizone and/or recout. Nothing seems to work. What am I doing wrong?

#2 of 3 OFFLINE   Peter_Woo

Peter_Woo

    Agent



  • 26 posts
  • Join Date: Mar 09 2003

Posted May 04 2003 - 12:00 PM

Steven, you should use option 1, connect from pre-out 4802 to main 3000. then do the following: 1. set 3000 to main mode. 2. turn on multi-zone on 4802 3. select your source on 4802 for multi-zone (CD, tape, dvd...) 4. Turn up the volume on 4802 under Multi-zone mode. (important) BTW, Multi-zone only accepts analog signal, so if your CD player is connect via optical or Coaxial, you have to switch to RCA plug for it to work. Good luck....

#3 of 3 OFFLINE   Steven Or

Steven Or

    Auditioning



  • 10 posts
  • Join Date: Apr 27 2003

Posted May 04 2003 - 01:14 PM

Peter it was the optical inputs that were the problem, added an RCA connection as well and all was fixed. Thanks for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users