-

Jump to content



Photo
- - - - -

Ps2 Dts???


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 of 13 AndyRD

AndyRD

    Auditioning

  • 8 posts
  • Join Date: May 03 2003

Posted May 03 2003 - 08:15 AM

Currently my DVD player is a Playstation 2 I am unable to get DTS sound out of movies. My reviever is a Pioneer VSX-D811S, and I am using a digital optical cable to connect my PS2 and reciever. While playing Vice City I can get the DTS light on my reciever to come on and the sound is awesome. During movies, however, I cannot get this light to come on, even after selecting DTS mode via the DVD's menu. Is anyone aware of the PS2's DTS capabilities? I have an all Paradigm speaker setup, 2-Esprit for my fronts, a CC-170 for my center, 2-Atoms for my surrounds, and a PDR-12 subwoofer. This is all in my small 10'x15' room in my fraternity house. The sound is amazing and will pound your chest, however I would like to be able to watch movies in DTS format. Any help with this would be appreciated.

Thanks in advance,

andy

#2 of 13 RudyN

RudyN

    Supporting Actor

  • 586 posts
  • Join Date: Sep 12 2002
  • Real Name:Rudy Nunez
  • LocationMundelein, IL

Posted May 03 2003 - 11:40 AM

I don't have any problems getting DTS out of my PS2. I use it as my primary DVD player. Which DTS movies are you trying to watch? Make sure you are selecting the DTS soundtrack from the audio menu, since most titles do not use DTS by default.
My DVD Collection

Gold Trader +21 on the Good Trader List

#3 of 13 John Garcia

John Garcia

    Executive Producer

  • 11,532 posts
  • Join Date: Jun 24 1999
  • Real Name:John
  • LocationNorCal

Posted May 03 2003 - 05:31 PM

You have to turn the digital out on in the setup menu then insert a movie, go into the setup menu (for the PS2, not the disc) and turn DTS on. You can only do this with a movie in, AFAIK.
HT: Emotiva UMC-200, Emotiva XPA-3, Carnegie Acoustics CSB-1s + CSC-1, GR Research A/V-1s, Epik Empire, Oppo BDP-105, PS4, PS3,URC R-50, APC-H10, Panamax 5100 Bluejeans Cable
System Two: Marantz PM7200, Pioneer FS52s, Panasonic BD79
(stolen) : Marantz SR-8300, GR Research A/V-2s, Sony SCD-222ES SACD, Panasonic BD-65, PS3 60G (250G)

Everybody is a genius, but if you judge a fish by its ability to climb a tree, it’ll spend its whole life believing that it is stupid.” – Albert Einstein

 


#4 of 13 AndyRD

AndyRD

    Auditioning

  • 8 posts
  • Join Date: May 03 2003

Posted May 04 2003 - 02:43 AM

To answer both of your replies, I am sure that I am selecting the DTS format from the DVD menu. Also if I didn't have the digital out turned on in the PS2's setup menu I wouldn't get any sound. The optical cable is my only audio link between my PS2 and reciever. Any more ideaas?

andy

#5 of 13 Eric Samonte

Eric Samonte

    Screenwriter

  • 1,325 posts
  • Join Date: Mar 31 1999

Posted May 04 2003 - 03:18 AM

I haven't poked around the settings on the PS2 but maybe there is an option in outputting the digital out for movies specifically. It has to output Stream or PCM. Can't remember which exactly is needed so u may play around as to which one will work. This is usually the case with stand alone DVD players.

#6 of 13 Jeff Kleist

Jeff Kleist

    Executive Producer

  • 11,286 posts
  • Join Date: Dec 04 1999

Posted May 04 2003 - 03:33 AM

What we think you're missing is specifically turning DTS on in the PS2's menu. The setting you would want would be Stream, otherwise the player would just convert everything to stereo PCM

#7 of 13 John Garcia

John Garcia

    Executive Producer

  • 11,532 posts
  • Join Date: Jun 24 1999
  • Real Name:John
  • LocationNorCal

Posted May 04 2003 - 04:18 AM

I already answered your question. If you don't put a movie disc in, there is NO DTS OPTION to select in the PS2 menus. You need to go into the setup menu FOR THE PS2, NOT the DISC, once you have inserted a movie disc with a DTS track, and turn DTS on.

Try a search in the game hardware forum, this has been covered many, many times.

In order to get DTS, you must also set it to bitstream.
HT: Emotiva UMC-200, Emotiva XPA-3, Carnegie Acoustics CSB-1s + CSC-1, GR Research A/V-1s, Epik Empire, Oppo BDP-105, PS4, PS3,URC R-50, APC-H10, Panamax 5100 Bluejeans Cable
System Two: Marantz PM7200, Pioneer FS52s, Panasonic BD79
(stolen) : Marantz SR-8300, GR Research A/V-2s, Sony SCD-222ES SACD, Panasonic BD-65, PS3 60G (250G)

Everybody is a genius, but if you judge a fish by its ability to climb a tree, it’ll spend its whole life believing that it is stupid.” – Albert Einstein

 


#8 of 13 AndyRD

AndyRD

    Auditioning

  • 8 posts
  • Join Date: May 03 2003

Posted May 04 2003 - 09:01 AM

Quote:
I already answered your question. If you don't put a movie disc in, there is NO DTS OPTION to select in the PS2 menus. You need to go into the setup menu FOR THE PS2, NOT the DISC, once you have inserted a movie disc with a DTS track, and turn DTS on.



I am sorry, but I have done both of those things. I have turned the digital out on in the PS2's menu, and also selected the DTS track from the disc's menu's. Still, the same result no DTS. I have gone into the PS2's menus with a disc in and without a disc in, and no change in the menu's. If you have any more advice please let me know, but your posts havn't helped me thus far. I have on question also, you said that I must "set it to bitstream", I do not know where this setting is, please give me some more information on where I can set this.

thanks,

andy

#9 of 13 RudyN

RudyN

    Supporting Actor

  • 586 posts
  • Join Date: Sep 12 2002
  • Real Name:Rudy Nunez
  • LocationMundelein, IL

Posted May 04 2003 - 10:45 AM

He's not talking about the main PS2 setup menu. There is a separate setup menu for movies that only shows up when you have a movie inserted. Follow these steps to find it:

Turn on your PS2.
Insert movie.
Once movie starts playing, either hit DISPLAY on your PS2 remote or hit SELECT on your PS2 controller.
Highlight the SETUP icon.
Go to AUDIO SETUP.
Turn DTS on.

If that doesn't solve your problem, I don't know what else will.

Rudy
My DVD Collection

Gold Trader +21 on the Good Trader List

#10 of 13 AndyRD

AndyRD

    Auditioning

  • 8 posts
  • Join Date: May 03 2003

Posted May 04 2003 - 03:06 PM

Quote:
If that doesn't solve your problem, I don't know what else will.


Thanks alot, that was where my problem was. It kinda sucks because I have to do that everytime I want to run DTS on a movie. But hey, it works and I am happy.


andy

#11 of 13 RudyN

RudyN

    Supporting Actor

  • 586 posts
  • Join Date: Sep 12 2002
  • Real Name:Rudy Nunez
  • LocationMundelein, IL

Posted May 04 2003 - 04:29 PM

Why would you need to do it everytime? I did mine once and never needed to do it again.
My DVD Collection

Gold Trader +21 on the Good Trader List

#12 of 13 AndyRD

AndyRD

    Auditioning

  • 8 posts
  • Join Date: May 03 2003

Posted May 04 2003 - 06:02 PM

I am not sure, but I turned the PS2 off, and then placed a different DVD in later and had to go back to that menu.

andy

#13 of 13 HienD

HienD

    Stunt Coordinator

  • 189 posts
  • Join Date: Apr 14 2003

Posted May 06 2003 - 07:39 PM

I had to manually set dts and dolby digital to on every time I inserted a disc. Then I installed the new dvd player 2.12 that came with the dvd remote and settings are remembered.

BTW, the new dvd player that came with the remote has less compatabilty problems. I had a few disc that skip with the old dvd player that the new one has no problem with.





Forum Nav Content I Follow