Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

No sound when connecting fiber optic cable


This topic has been archived. This means that you cannot reply to this topic.
17 replies to this topic

#1 of 18 OFFLINE   WynMa

WynMa

    Auditioning



  • 8 posts
  • Join Date: Apr 21 2003

Posted May 02 2003 - 01:12 PM

I purchased the 'monster digital interlink lightspeed 200 ultra-high resolution fiber optic cable' to connect from my Panasonic DVD CP-67 to my Harmon Kardon AVR525 receiver. When I connect the cable (yes, I made sure that I am using the right outlets), I do not get any sound. Any ideas?

#2 of 18 OFFLINE   Mike_J_D

Mike_J_D

    Stunt Coordinator



  • 213 posts
  • Join Date: Mar 03 2003

Posted May 02 2003 - 02:42 PM

Well I'm not that familiar with H/K equipment. But I'll give you a few ideas. Did you tell the reciever you are using an optical input? You have to tell the reciever what digital inputs you are using. Also make sure your DVD player is setup for the optical cable also. If neither of these work than I don't know what to tell you. Good luck and I hope this helps. If not sorry. Mike
HT - Denon 3808ci | Elite Pro-111FD | PS3 60gb | Panamax 5300PM | NHT ST4 | NHT SB2 | NHT SC1 | SVS 20-39 | NHT SA3

#3 of 18 OFFLINE   Jack Briggs

Jack Briggs

    Executive Producer



  • 16,725 posts
  • Join Date: Jun 03 1999

Posted May 03 2003 - 02:27 AM

Mike said pretty much what I would have. Also, the optical cable isn't being pinched or bent is it?

#4 of 18 OFFLINE   WynMa

WynMa

    Auditioning



  • 8 posts
  • Join Date: Apr 21 2003

Posted May 03 2003 - 03:07 AM

No, optical cable is not bent or pinched. So, I need to go to the menu options of my receiver and set it to receive optical as input? I will give that a try and let you know how it turns out. Thank you!!

#5 of 18 OFFLINE   Bob McElfresh

Bob McElfresh

    Producer



  • 5,183 posts
  • Join Date: May 22 1999

Posted May 03 2003 - 04:43 AM

Dont forget that you need to go to the DVD player menu and tell it you want to output Dolby Digital on the digital ports instead of "PCM" or "Bitstream". (PCM/Bitstream are common names for the digital signals that CD players often put out. These are different from Dolby Digital encoded signals.)

#6 of 18 OFFLINE   WynMa

WynMa

    Auditioning



  • 8 posts
  • Join Date: Apr 21 2003

Posted May 03 2003 - 07:10 AM

Thanks for the tip Bob. I was trying to figure out why my rear speakers were not getting any sound out of them. Thanks again!!

#7 of 18 OFFLINE   SeanA

SeanA

    Second Unit



  • 329 posts
  • Join Date: Feb 16 2003

Posted May 03 2003 - 05:18 PM

WynMa,

Don't quote me on this, but I think you should be able to see the light output from the cable's output end if it is getting the audio signal from your DVD player.

I am having a similar problem with my Samsung SIR-T151 optical connection to my receiver. At first, I thought my STB was faulty but I have since proven the receiver to be defective. My receiver has 3 optical inputs and only one works... the one I've had my DVD player connected to for the past 15 months. All I did to confirm that the defect was in the receiver was to move my DVD optical cable connection to the other two optical inputs on the receiver. I could get no sound from either of these two inputs, but the optical input I was originally using with the DVD player works fine.

Quote:
Dont forget that you need to go to the DVD player menu and tell it you want to output Dolby Digital on the digital ports instead of "PCM" or "Bitstream".


Again, don't quote me on this, but with my Toshiba DVD player I am using the "Bitstream" audio output setting with an optical cable to get 5.1 surround sound. I am not sure I fully understand the difference between the Bitstream, PCM, and Dolby settings; but I thought Bistream should be used if you have a receiver that decodes Dolby Digital or DTS from a digital input. I am perplexed that Bob is saying you must use the Dolby setting with an optical cable connection... I thought this setting would be used with the 5.1 analog inputs. Bob, can you help explain your reasoning here ? Is this something specific just to the Panasonic DVD player ? I am wondering if manufacturers use these terms differently. I noticed that my Toshiba DVD manual calls out a "multi" setting for the 5.1 analog connections.
Sean
Samsung HL-R4667W DLP, Denon DVD-1600, Sony DVPNS75H, H/K AVR 225, Wharfedale Emeralds and Diamonds

#8 of 18 OFFLINE   Bob McElfresh

Bob McElfresh

    Producer



  • 5,183 posts
  • Join Date: May 22 1999

Posted May 05 2003 - 03:36 AM

Before the DD standard emerged, higher-end CD players had an optical output. This was a digital signal and the sound was encoded in something called PCM "Pulse Code Modulation".

Many receivers/processors can still handle these signals.

DVD players that can also play audio CD's can produce 2 different kinds of optical signals:

- PCM (stereo only)
- Dolby Digital (mono - 6.1)

(Oh, I think there is a new encoding for SACD/HDCD audio as well, but let's ignore that for now.)

Quote:
I am wondering if manufacturers use these terms differently

There are several terms used for these signals so I cannot tell you exactly what terms your the DVD player uses, or what terms the receiver uses.

Look at your DVD player setup menu in the section for the optical output. Scroll through the options and you should see terms similar to what I have described. Make sure you pick the option that says something like: DD, 5.1, Digital.

Then make sure your receiver is set to expect these signals. (But dont expect the terms to be the same).

#9 of 18 OFFLINE   James Gillespie

James Gillespie

    Agent



  • 30 posts
  • Join Date: Oct 04 2002

Posted May 05 2003 - 06:52 AM

Did you also remove the little dust covers from the ends of the cable? This is often overlooked by users of this board.

#10 of 18 OFFLINE   SeanA

SeanA

    Second Unit



  • 329 posts
  • Join Date: Feb 16 2003

Posted May 05 2003 - 01:47 PM

James,

Good tip !!! That would definitely screw things up.
Sean
Samsung HL-R4667W DLP, Denon DVD-1600, Sony DVPNS75H, H/K AVR 225, Wharfedale Emeralds and Diamonds

#11 of 18 OFFLINE   Jason_Bl

Jason_Bl

    Auditioning



  • 5 posts
  • Join Date: May 01 2003

Posted May 12 2003 - 04:47 PM

ok... here's an interesting question for the group--- my setup works find in dolby digital... but my panasonic DVD-RV30 doesn't transmit the DTS signat (in DD, there is light in the optical cable, but in DTS... nothing)

Any thoughts?

#12 of 18 OFFLINE   Cees Alons

Cees Alons

    Executive Producer



  • 18,668 posts
  • Join Date: Jul 31 1997
  • Real Name:Cees Alons

Posted May 12 2003 - 08:21 PM

Yes a few, Jason. Posted Image Welcome to the forum!

You need to set your DVD to "DTS enabled", no matter how it's called, in the settings. You need to have a DVD with a DTS sound track (OK, sorry, that sounds silly), you need to set the DVD's menue to DTS (when it's playing). You need to set your receiver/decoder to DTS.

If you checked all these points (if necessary consult the manuals of your DVD and receiver, look for settings and/or switches that may apply) and it still doesn't work... well, I won't eat my tie, but I would be amazed.

Cees

#13 of 18 OFFLINE   Jason_Bl

Jason_Bl

    Auditioning



  • 5 posts
  • Join Date: May 01 2003

Posted May 13 2003 - 04:54 AM

I'm not sure how familiar you are with Panasonic DVDs... but there is an on screen menu with options (like camera angle, subtitles)... on of these is a sound menu which shows DD and DTS and 2.0surround. Is this what you mean by "enabling" the DTS? Or is it a switch I need to throw?

#14 of 18 OFFLINE   Jeff Gatie

Jeff Gatie

    Lead Actor



  • 6,530 posts
  • Join Date: Aug 19 2002

Posted May 13 2003 - 05:19 AM

Jason,

The selection is usually in the same menu that let's you select the aspect ration of your TV. It is called the setup menu and sometimes is not available with a DVD in the drive. You want to look for a selection that mentions bitstream, DD and DTS. It would definitely not be in with camera angles or subtitles because those are dependent on the DVD you are playing.

Check your manual for the player's setup menu.

Edit - I checked the manual online. You have to press 'Setup' to show menus, then press '>' to select the 'audio' menu. From there you have to turn 'DTS Digital Surround' to 'Bitstream'. Save your settings and you're good to go.

#15 of 18 OFFLINE   Bill Kane

Bill Kane

    Screenwriter



  • 1,373 posts
  • Join Date: Feb 05 2001

Posted May 13 2003 - 05:20 AM

no, you need to scroll thru the set-up menues to find AUDIO where you are given options to select:

* DD -- BITSTREAM
* Dts - BITSTREAM

As I recall with my old RP-30, I also selected PCM DownConversion to "Yes"

As you know, one also must remote-select Dts on the actual DVD movie disk's Audio or Language set-up before playing the movie.

#16 of 18 OFFLINE   JohnnyG

JohnnyG

    Screenwriter



  • 1,523 posts
  • Join Date: Dec 18 2000

Posted May 13 2003 - 05:39 AM

Bill Kane's information is correct.

Bob had the right idea, but if your receiver has a Dolby Digital and/or DTS decoder built-in, BITSTREAM is actually the correct setting. This will send the 'raw' audio stream to the receiver for decoding. Also, audio CDs will never output Dolby Digital from a DVD player no matter how you configure it - it would always be output as PCM.

#17 of 18 OFFLINE   JohnnyG

JohnnyG

    Screenwriter



  • 1,523 posts
  • Join Date: Dec 18 2000

Posted May 13 2003 - 05:44 AM

As for WynMa's original question, select DVD on the receiver, then press 'AVR', then 'Digital' on the H/K remote and use up/down on the cursor pad to change to the optical input you connected to ('Optical 1', for example), then press 'Set' in the middle of the cursor pad.

#18 of 18 OFFLINE   Jason_Bl

Jason_Bl

    Auditioning



  • 5 posts
  • Join Date: May 01 2003

Posted May 13 2003 - 04:18 PM

Thanks everyone for your info... I will try this in the morning (my wife would kick my butt if I powered everything up now....)





Forum Nav Content I Follow