Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Sony SAT-A4/Directv Problem


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 Cliff Olson

Cliff Olson

    Stunt Coordinator

  • 167 posts
  • Join Date: Nov 09 2002

Posted May 01 2003 - 04:32 AM

I have a Sony SAT-A4 Directv Tuner, and every once in a while, there is no audio on certain channels. It only occurs on channels broadcast in Dolby Digital, and mostly on STARZ and SHOW (channel 543). I know it's not my pre/pro - it's been tested. I've also called Directv, and they say it's not them. So, I guess, it must be a problem with my SAT-A4? I'm wondering if anyone else has experienced this problem before. Thanks!

#2 of 4 Greg Schwabacher

Greg Schwabacher

    Stunt Coordinator

  • 173 posts
  • Join Date: May 31 1999

Posted May 01 2003 - 10:13 AM

Yep, I have the exact same problem with my SAT-A4. Plus, I've noticed that the DD audio will drop out for just an instant (my receiver flashes as if it's locking on to the signal) from time to time. I vaguely remember reading that this was a common problem, but I might be mistaken.
Check out my (outdated) HT pics and my DVD list !

#3 of 4 Grant B

Grant B

    Producer

  • 3,213 posts
  • Join Date: Mar 29 2000

Posted May 01 2003 - 11:49 AM

do you have the audio setting on auto?
i think it can be set for PCM only.
Never noticed any problems on mine
"Whatever it is, I'm against it!" G. Marx

Sony TAE/TAP/TAN(2)9000ES;DVP-CX860 DVP-CX777ES
Sony CDP-CX270 CDP-CX355 CDP-CX270 CDP-CX355
Sony S-TS 700ES XPR32450Pioneer Elite CLD 79 KEFs (5) Q75s & 20B Subwoofer

#4 of 4 Cliff Olson

Cliff Olson

    Stunt Coordinator

  • 167 posts
  • Join Date: Nov 09 2002

Posted May 01 2003 - 12:13 PM

If set for PCM only, then you loose the Dolby Digital on the premium channels... I am not willing to sacrifice that. This outage in audio only occurs in Dolby Digital, that's why you've never heard it, Grant.