-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Time Warner HDTV & 4:3 Aspect Ratio


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 Robert Hoffman

Robert Hoffman

    Stunt Coordinator

  • 185 posts
  • Join Date: Mar 09 2001

Posted April 19 2003 - 03:18 AM

I live in NYC and get Time Warner Cable HDTV. I recently got my 4:3 HDTV Samsung hooked up to the HDTV box and when the TV is set to 'normal' viewing mode, 4:3 displays with black bars on left & right and the picture is too narrow. If I put the TV on 'wide' mode, there are black bars on top & bottom & left & right and the picture is displayed correctly. If I go to the High Definition channel there are only black bars on the top & bottom (and is displayed correctly). How do I display normal 4:3 viewing so that it fills up the entire screen? Time Warner said there is no way to configure the cable box to output in 4:3 mode (presumably now it's outputting in widescreen). The cable box is a Scientific Atlanta HD3100. Thanks for your help.

Rob

#2 of 5 Michael Reuben

Michael Reuben

    Studio Mogul

  • 21,769 posts
  • Join Date: Feb 12 1998

Posted April 19 2003 - 03:37 AM

I also have the Scientific Atlanta 3100HD from TWC/NY. The only thing you can do is to run an S-video or composite connection from the cable box to the TV (or through your receiver, if that's how your system is set up) and watch regular channels through that connection. The HD output from the box (i.e., through the component connection) is formatted for a 16:9 screen, and there's no way to change it.

M.
COMPLETE list of my disc reviews.       HTF Rules / 200920102011 Film Lists

#3 of 5 Robert Hoffman

Robert Hoffman

    Stunt Coordinator

  • 185 posts
  • Join Date: Mar 09 2001

Posted April 19 2003 - 03:47 AM

Thanks for the quick reply. That's kind of lame isn't it? Do you think it's that way because of early generation HD cable boxes not being fully functional? Maybe the next model cable box will be able to switch to a 4:3 mode. How is the picture through the S-video connection? Is it noticeably better than the composite? I guess that solves my problem of not having enough component inputs...

#4 of 5 Michael Reuben

Michael Reuben

    Studio Mogul

  • 21,769 posts
  • Join Date: Feb 12 1998

Posted April 19 2003 - 08:03 AM

Quote:
Maybe the next model cable box will be able to switch to a 4:3 mode.

I wouldn't count on it. The standard for HD is 16:9, and I suspect that shortly there will be no new 4:3 HD models manufactured. On a 16:9 TV, regular channels are displayed the same way regardless of which input you're using -- that is, they have bars at the sides. I doubt the box manufacturers will include up-conversion circuitry for 4:3 hardware that's slowly being phased out.

The S-video output from the 3100HD is quite good. It's what connects to my TiVo, and it's how I watch most shows, even some that are broadcast in HD. I don't mind sacrificing resolution for the sake of control over the viewing schedule and the ability to zap commercials.

M.
COMPLETE list of my disc reviews.       HTF Rules / 200920102011 Film Lists

#5 of 5 ruchika

ruchika

    Auditioning

  • 1 posts
  • Join Date: Apr 21 2011

Posted April 21 2011 - 03:41 PM

I was experiencing the same problem and I tried changing the settings. It worked for me. You can try this solution too:


1) Press the "Settings" button

2) Press the right arrow to go to "Display"

3) Press the down arrow to go to "Picture Size" which has 3 options "Normal" , "Stretch" and "Zoom". The usual settings are on "Normal" but you can change it to either "Stretch" or "Zoom"
4) Press the "A" button on the remote to save the settings and then "exit"


This should hopefully resolve the issue and not change it back to the previous one.