Jump to content



Photo

The Transporter glitch?


  • You cannot start a new topic
  • Please log in to reply
8 replies to this topic

#1 of 9 John_F

John_F

    Advanced Member

  • PipPipPip
  • 126 posts
  • Join Date: Apr 21 1999

Posted April 16 2003 - 02:54 AM

I was watching The Transporter last night and it froze between chapters 22 and 23 (when he is on top of the bus). I cleaned the disc and tried it again, but still had the problem. Where is the layer change on this disc? I was watching using a low end Toshiba DVD player (1700?). Anyone else have this problem?

Thanks,
John Flegert

#2 of 9 Dmitry

Dmitry

    Advanced Member

  • PipPipPip
  • 743 posts
  • Join Date: Nov 30 1998

Posted April 16 2003 - 04:45 AM

I didn't even notice a layer change on my Panasonic 91, which is not known for very smooth layer changes. It didn't freeze either. I presume you were also watching widescreen side?
My DVDs

#3 of 9 John_F

John_F

    Advanced Member

  • PipPipPip
  • 126 posts
  • Join Date: Apr 21 1999

Posted April 16 2003 - 04:47 AM

Yes, it was the widescreen side and the display was a widescreen display.

#4 of 9 T r o y

T r o y

    Advanced Member

  • PipPipPip
  • 649 posts
  • Join Date: Jun 07 1999

Posted April 16 2003 - 05:02 AM

John_F,

Since we're on the topic of The Tranporter, what did you think of the audio on this one?

From the reviews, it seems to be stellar! Posted Image

Tell us what you think of the 5.1 track on this one.

Later!

Outlaw 750 5 CH AMP
Yamaha DSP-A1
Sony BDP-S550
Monster Power
Mitsibishi HC-1500Klipsch KLF20Klipsch KLFC7Klipsch KSP-S6Velodyne F-1800XR

#5 of 9 John_F

John_F

    Advanced Member

  • PipPipPip
  • 126 posts
  • Join Date: Apr 21 1999

Posted April 16 2003 - 05:08 AM

I have to admit I haven't watched it yet. My dad came across the problem while watching it at my house, and I had to work around it for him (I went forward a chapter and backed up/rewinded).

#6 of 9 Joshua_Y

Joshua_Y

    Advanced Member

  • PipPipPip
  • 1,241 posts
  • Join Date: Dec 19 2002

Posted April 16 2003 - 05:51 AM

I noticed nothing on my Panasonic 5-Disc changer...

#7 of 9 Eric Meske

Eric Meske

    Advanced Member

  • PipPipPip
  • 106 posts
  • Join Date: Oct 21 2002

Posted April 16 2003 - 06:29 AM

There isn't a layer change because the disc is a dual sided - single layer disc, so the problem isn't related to that. I just watched it last night, and didn't notice any problems on my Pioneer 300 disc changer.

And yes, the sound is pretty sweet.

#8 of 9 Travis_W

Travis_W

    Advanced Member

  • PipPipPip
  • 531 posts
  • Join Date: Aug 08 2000

Posted April 16 2003 - 06:55 AM

I didn't notice the problem either. While we're on topic was anyone a little ticked when they found out that the WS version got the second side plus no label?
I am Jack's empty signature bar.

#9 of 9 John_F

John_F

    Advanced Member

  • PipPipPip
  • 126 posts
  • Join Date: Apr 21 1999

Posted April 17 2003 - 12:10 AM

I tried it on my other player last night, a panasonic, and had no problems.

Thanks again,
John




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users