Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Error code on Pioneer DV-09?


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 of 4 Rob Gillespie

Rob Gillespie

    Producer

  • 3,634 posts
  • Join Date: Aug 17 1998

Posted April 11 2003 - 06:44 AM

I've had my DV-09 for about three years and until yesterday it has peformed flawlessly.

Now, whenever the unit is powered on, it displays what seems to be some kind of error code, followed by the tray opening. Any attempts to close the tray or load a disc results in the tray opening again after a few seconds. I can't seem to get any display from the player at all (even though if I hit 'Menu' when the tray is open the LED display on the front shows 'Setup' as if it's gone into the config menu).

The error code is: 2 OC/38-18

I've tried leaving the player disconnected from the mains for over a day but no luck. The player hasn't been moved at all recently, nor damaged. It was playing just fine the night before it 'died'.

I've run a Google search on error codes for the DV-09 but haven't found anything on the web at all. Has anyone ever seen anything like before and if so, managed to get it sorted out?

Since I'm in the UK, sending it back to Pioneer US is not an option.

Thanks
Rob
No longer here.

#2 of 4 Adam Barratt

Adam Barratt

    Screenwriter

  • 2,344 posts
  • Join Date: Oct 16 1998

Posted April 11 2003 - 10:51 PM

Hi Rob. Have you tried initialising the player? I think it's done by pressing reverse, pause and power on the front panel until the display flashes 'INIT' (can't remember if this is it precisely).

Adam

#3 of 4 Rob Gillespie

Rob Gillespie

    Producer

  • 3,634 posts
  • Join Date: Aug 17 1998

Posted April 12 2003 - 09:22 AM

Hi Adam,
I tried that after seeing your post (and several other button combinations) but to no effect.
No longer here.

#4 of 4 Rob Gillespie

Rob Gillespie

    Producer

  • 3,634 posts
  • Join Date: Aug 17 1998

Posted April 16 2003 - 11:56 AM

Obviously, judging by the total lack of support anywhere on the internet, I am the only person in whole world to have ever had a problem with his DV-09.
No longer here.