Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

audigy2, old speakers massive interferance


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 of 2 OFFLINE   Ben_Hud

Ben_Hud

    Stunt Coordinator



  • 62 posts
  • Join Date: Dec 15 2002

Posted April 05 2003 - 03:40 PM

im getting massice static and weird sounds when i hook my old H/K speakers that came with my computer to my new video card, is it because they aren't the right type of speakers because i never had this problem with my old sound card? if thats the case, anybody know where i can pick up some cheapie digital speakers(don't need anything more than cheap ones cause i have head phones and my HT hooked up with digial coax cable)

#2 of 2 OFFLINE   DaveF

DaveF

    Executive Producer



  • 14,121 posts
  • Join Date: Mar 04 2001
  • Real Name:David Fischer
  • LocationOne Loudoun, Ashburn, VA

Posted April 06 2003 - 03:50 PM

Quote:
hook my old H/K speakers that came with my computer to my new video card
I think that's your problem right there! Posted Image

Did you check the connections, making sure you've got the speakers plugged into line-level out and not the input jack, the amplified out, or a digital out?

Or you sure your speakers aren't blown, by connecting them to some other audio source?

Have you connected headphones to the audio out of the sound card to make sure that its output is not broken?