Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

HELP w/Denon 3803 Newbie screw up!!!!


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 of 5 MattyC

MattyC

    Extra

  • 18 posts
  • Join Date: May 22 2002

Posted March 31 2003 - 12:43 AM

Oh man this is embarrassing, but here goes. Last evening I noticed that I was only getting the back round effects and musical score from my TV while watching a DVD. Weeks ago I added a basic cable for 2 Channel from the DVD to the TV, just so I could watch a DVD late at night w/out using the speakers. In my attempt to discover why this was happening all of a sudden, I did what any somewhat technically challenged person would do........:b I started pressing buttons!!!!

Now, in addition to the dilemma w/the TV, I now am unable to actually see the picture on the screen itself. Also, when I roll through the various component selections,CD,VHS,Tape, etc, the audio from the DVD plays on each!!!! I tried resetting the processor, but nothing changes, and I checked and re checked all of my digital assignments 3 times Posted Image

Does anyone have any idea what sort of idiocy I caused by playing around with this system? I'm desperatePosted Image

#2 of 5 BrianWoerndle

BrianWoerndle

    Supporting Actor

  • 794 posts
  • Join Date: Feb 19 2002

Posted March 31 2003 - 02:16 AM

Do you have a wire going from the audio out on the TV back to the Denon? Then I could see the TV passing along the analog signal back to the Denon, but that would only be on one input.

That is a very odd problem. How do you have everything hooked up? If you tell me everything you have maybe I can find a loop or flaw in the wiring.
The only way to safely double your money is to fold it over once and place it back in your pocket.

http://www.cube17576.com

#3 of 5 Kevin*Harley

Kevin*Harley

    Stunt Coordinator

  • 137 posts
  • Join Date: Jan 15 2003

Posted March 31 2003 - 09:30 AM

Shot in the dark but is the " Source Direct " on ?

If so that would explain why you don't have a picture.

#4 of 5 JackS

JackS

    Supporting Actor

  • 634 posts
  • Join Date: Jan 17 2002

Posted March 31 2003 - 11:34 AM

Don't know what the problem is, but I'm sure you didn't cause and harm to your receiver or any other equip. Pressing buttons or errors in connections are not fatal. Why not disconnect everything and start all over and this time be sure that everything is kosher. Good luck

#5 of 5 EricSm

EricSm

    Stunt Coordinator

  • 109 posts
  • Join Date: Aug 29 2002

Posted March 31 2003 - 03:03 PM

It's nothing I haven't done with my Denon 1803. My guess is you probably switched the video input source. There's probably a button your remote that says "video source" or some such thing. Cycle through the various ones until you get the picture to match the audio.

This, of course, assumes you are running the video through the receiver out to the tv.