-

Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

Toshiba can go and....#$@%


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 of 6 BrettisMckinney

BrettisMckinney

    Second Unit

  • 281 posts
  • Join Date: Aug 25 2002

Posted March 30 2003 - 08:40 PM

Just got my Toshiba set back today from a warranty repair..for the second time. It was full on magnetic color down both sides and middle(it was a demo model..not my fault) and they said "we replaced the tube and all is ok..no color) Well just set it up..not one speaker in sight of it...no difference..all the color is still there. I dont know what to do..i have to ring them up again. Dont know weather i should ask for a refund or demand a new replacement or what. What im a entitled too? Its ony 2 months old!

#2 of 6 Allan Jayne

Allan Jayne

    Screenwriter

  • 2,406 posts
  • Join Date: Nov 01 1998

Posted March 31 2003 - 12:04 AM

Could there be electronic or electrical gadgets inside or on the other side of the wall or under the floor causing interference? (This has happened, someone in an apartment building had the problem, traced to washing machines in the laundry room next door.)

For a test, move the TV to the middle of the room. Then turn it on, wait an hour, turn it off, wait an hour, etc. (To be sure to engage the degausser on each turn on.)

Video hints:
http://members.aol.c...ynejr/video.htm
.

#3 of 6 John-Miles

John-Miles

    Screenwriter

  • 1,201 posts
  • Join Date: Nov 29 2001

Posted March 31 2003 - 02:47 AM

Allan is right you should cover all your bases first if possible. if the problem still persists then i would definitely consider asking for a replaceemnt tv. but be nice, no need to play hard ball until they become uncooperative and mean.
Cheers

John

#4 of 6 BrettisMckinney

BrettisMckinney

    Second Unit

  • 281 posts
  • Join Date: Aug 25 2002

Posted March 31 2003 - 11:37 AM

OK, I rang them up this morning and talked to the tech. He said he definately saw the color patches when i sent them to him and he replaced the tube. He tested it for 4 days and couldnt find any color. He looked at blue screens, which it doesnt show up on anyway. He said something about how widescreens are more prone to purity problems or something and that i should just unplug it wait a couple of hours and switch it back on to turn on the deguassing coil. I've moved the TV halfway into the lounge room and its still there...bright orange in the top right and blue down the left side.
He said i couldnt have speakers closer than a meter to it...which makes it very hard. My center speaker says its shielded but im not even game to try sitting it on top! Might try taking it to a friends house later to see how it goes there. So would replacing the tube have gotton rid of the color though? Thats what i'd like to know...coz it looks just the same.

Oh the geometry is a little better, not bowed inwards now but it does rise from the bottom left to right.

#5 of 6 DanGS

DanGS

    Auditioning

  • 6 posts
  • Join Date: Mar 31 2003

Posted March 31 2003 - 12:46 PM

My 50H81 has been out of order for ten weeks with no end in sight. It is at the repair shop and they are waiting for parts. I asked when they might get them and they have no idea.
You know what they told me at Toshiba? "Your warranty covers parts and labor, but it does not say how fast we have to fix it." Nice people.
How does that old song go? Take the money and run?

#6 of 6 Eric Samonte

Eric Samonte

    Screenwriter

  • 1,325 posts
  • Join Date: Mar 31 1999

Posted March 31 2003 - 01:52 PM

Call Toshiba again and tell them that if a part is on backorder for more than 30 days then they should replace the set. I read this somewhere, some kind of policy regarding repairs. I had to "assure" them that I am not one of those Joe Six packs that they could simply flip off. There was a puase on the line then a "wait a second, sir."....then I was given a tracking number for said part.
That said, I had to wait a good 6 weeks before I got my set back.