Jump to content



Sign up for a free account!

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests to win things like this Logitech Harmony Ultimate Remote and you won't get the popup ads that guests get. Click here to create your free account.

Photo
- - - - -

X-Files: Season 2 episode "Anasazi" flaw


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 of 3 Jari

Jari

    Stunt Coordinator

  • 95 posts
  • Join Date: Nov 13 2002

Posted March 29 2003 - 10:00 AM

I just recently noticed that on my R1 copy of The X-Files Season 2 episode "Anasazi" has a sound problem. The soundtrack is almost completely balanced to the right side and overall the sound is a bit muffled. I bought my set on the release day which was a couple of years ago. I was wondering if anyone else is experiencing the same thing.
Also I noticed how blurry & smudged the credits and the lowerleft text were on every episode in this set. A bit odd since even season 1 and 3,4,5,6 have very sharp and clear text & titles.

My friend just bought the R2 boxset and "Anasazi" doesn't have any sound problems as described above. Also the credits and title texts are sharp and clear unlike in my R1 boxset. Am I the only one with this or did Fox reissue this set?

#2 of 3 Chad R

Chad R

    Screenwriter

  • 2,174 posts
  • Join Date: Jul 14 1999
  • Real Name:Chad Rouch

Posted March 29 2003 - 12:39 PM

Just threw mine on and didn't notice any of the above problems. Plays fine in the left and right channel and titles not fuzzy.

#3 of 3 Jari

Jari

    Stunt Coordinator

  • 95 posts
  • Join Date: Nov 13 2002

Posted May 22 2003 - 04:46 AM

Can someone check their R1 versions of episode "3" from the season 2 sets and compare the bottom left titles (via PC, TV blurs the image somewhat)? I took the screenshot using Powerdvd.

Posted Image