Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo
- - - - -

Denon 3803 - How Do I Manually Decode DD-EX?


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 of 10 OFFLINE   Edward J M

Edward J M

    Screenwriter



  • 2,031 posts
  • Join Date: Sep 22 2002

Posted March 15 2003 - 09:39 PM

It seems a common problem that many DD-EX DVDs lack the auto flag feature for DD-EX.

If a DVD does not auto flag the DD-EX decoder on a Denon 3803, exactly how do I manually set it for decoding a DD-EX signal?

Thanks!
Ed Mullen
Director - Technology and Customer Relations

SVS

www.svsound.com

"What we do in life, echoes in eternity."


#2 of 10 OFFLINE   Lewis Besze

Lewis Besze

    Producer



  • 3,134 posts
  • Join Date: Jul 28 1999

Posted March 16 2003 - 12:27 PM

Press "surround back" button on the remote,or on the front panel.

#3 of 10 OFFLINE   Edward J M

Edward J M

    Screenwriter



  • 2,031 posts
  • Join Date: Sep 22 2002

Posted March 16 2003 - 10:14 PM

Thank you for the reply, Lewis.

This receiver is currently at a friend's house, and I'm trying to help him via the forum. I fiddled with it a bit but I'm not that familiar with it.

The owner's manual seemed silent on the issue of failing to auto flag DD-EX.

Obviously, the surround back speakers have to be set to "on" in the set-up menu.

If I hit surround back, will some type of acknowledgment appear on the display that a DD-EX signal is present?

I'm also assuming that there is no need to engage the "surround back matrix" function? This function seems at first blush to be Denon's solution to adding rear surround sound to DD 5.1 or DTS 5.1 signals.

This "home grown" 5.1 matrix function is not a true DD-EX Matrix or DTS-ES Matrix/Disrete correct? If that is true, I should still be able to decode a DD-EX signal by pressing "surround back" even if the "surround back matrix" function is set to off - correct?

Thanks again - it's tough when the receiver is not in front of me to fiddle with.

Regards,

Ed
Ed Mullen
Director - Technology and Customer Relations

SVS

www.svsound.com

"What we do in life, echoes in eternity."


#4 of 10 OFFLINE   Lewis Besze

Lewis Besze

    Producer



  • 3,134 posts
  • Join Date: Jul 28 1999

Posted March 21 2003 - 03:07 PM

The Matrix option should be engaged.Ex decoding is essentialy a DPL decoder which is a matrix type decoding,DTS ES Matrix is similar,but the Discrete version is different.
Older Denons like 3801 would say 6.1 surround when in "forced" DD/EX, but that was before THX 's home licence for "supremacy"[THX surround EX] expired.
I would think the window would say "DD EX" on the 3803.
I haven't seen one in action yet,so I can't be sure.

#5 of 10 OFFLINE   WesleyHester

WesleyHester

    Stunt Coordinator



  • 144 posts
  • Join Date: Feb 14 2002
  • Real Name:John Hester
  • LocationSelma, AL

Posted March 21 2003 - 04:26 PM

Lewis Besze is corrent, the display will read "DD EX" or something similar. If it doesn't, keep hitting the Surround Back Button (faceplate or remote) until it does. The Surround Back Button toggles between three states: Surround Back OFF, Non-Matrixed (I like this one, it's like 5.1 sound with 7 speakers: the surround back right and surround right play the exact same information / the surround back left and surrond left play their own exact same information), and the final state is for true DD EX or DTS ES (usually flag correctly). Also the green Surround Back LED will come on.
What I really hate about DD EX DVDs that aren't flagged correctly is forgetting to turn DD EX off before starting something else.
I'm sure you know that some DVDs are flagged correctly like: Jurassic Park III, Disney's Atlantis, Simone, etc.

#6 of 10 OFFLINE   Edward J M

Edward J M

    Screenwriter



  • 2,031 posts
  • Join Date: Sep 22 2002

Posted March 21 2003 - 09:45 PM

Thanks guys - you are both absolutely correct. That is exactly how the Denon behaves. I have the surround back speakers engaged (2 speakers), and I can toggle from Off, to Non-Matrix, to Matrix.

In Matrix Mode, I get "DD-EX" on the display for all Dolby Digital discs, regardless of whether or not they are actually EX encoded. This is clearly the mode to use to decode DD-EX discs that do not Auto Flag.

It's ironic - Atlantis is not advertised as an EX disc, and yet it flags as one. And even new releases advertised as EX like Monster's Inc. and LOTR-FOTR don't flag. I wish Dolby Labs would get its act together.

Anyway, I REALLY appreciate your help - we are now properly decoding DD-EX discs even if they don't flag.

Regards,

Ed
Ed Mullen
Director - Technology and Customer Relations

SVS

www.svsound.com

"What we do in life, echoes in eternity."


#7 of 10 OFFLINE   Eric Samonte

Eric Samonte

    Screenwriter



  • 1,326 posts
  • Join Date: Mar 31 1999

Posted April 15 2003 - 05:41 AM

I have only looked and tried this on my 3802 and found that it does miss some of the disc most notably the SW episodes I & II. I tried that surround back channel turning on and off to no avail...Does anyone have another way. I can't believe I've been missing this....
BTW, DTS ES discreet works fine....

#8 of 10 OFFLINE   Lewis Besze

Lewis Besze

    Producer



  • 3,134 posts
  • Join Date: Jul 28 1999

Posted April 15 2003 - 07:54 AM

Did you configure it to 6/7 speakers at the set up menu?
Quote:
I wish Dolby Labs would get its act together.

Dolby doesn't do the encoding,so it's not their fault.

#9 of 10 OFFLINE   Edward J M

Edward J M

    Screenwriter



  • 2,031 posts
  • Join Date: Sep 22 2002

Posted April 15 2003 - 10:22 AM

Quote:
Dolby doesn't do the encoding,so it's not their fault.


My knowledge base in this area is weak. Could you please enlighten me?

Thanks,

Ed
Ed Mullen
Director - Technology and Customer Relations

SVS

www.svsound.com

"What we do in life, echoes in eternity."


#10 of 10 OFFLINE   DonT

DonT

    Stunt Coordinator



  • 52 posts
  • Join Date: Oct 04 2002

Posted April 15 2003 - 11:30 AM

eric, while the dolby digital signal is present, press the 5.1/7.1 surround button on the remote or the faceplate until it says "6.1 surround". thats it.





Forum Nav Content I Follow