Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

Faulty Road To Perdition DTS (R1 Canadian)


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 of 8 OFFLINE   Paul Boyle

Paul Boyle

    Stunt Coordinator



  • 107 posts
  • Join Date: Mar 11 2000

Posted February 25 2003 - 01:12 AM

Hopefully I have posted in the right forum ...
Just received my R1 Road To Perdition DTS from absound in Canada - The disc was rejected by my Pioneer player (although I did get it working at one stage the film refused to change to the 2nd layer)
Checking out some UK based forums it appears there are a lot of similar faulty Canadian R1 DVDS (seems to only affect the DTS version)
It appears at this stage the US R1 DTS is OK
Might help others who think their equipment is playing up
I await a reply from absound & having seen the first hour of the film I cant wait for my replacement ... Paul Posted Image
"half a bee philosophically must ipso facto half not bee …"

#2 of 8 OFFLINE   Richard Michael Clark

Richard Michael Clark

    Second Unit



  • 373 posts
  • Join Date: Oct 05 2001

Posted February 25 2003 - 02:21 AM

can you tell me the time / chapter of the layer change?
I have the Canadian DTS on it's way to me but I've not seen the film yet!
I'd like to check the disc when I get it before I watch and ruin the experience!
cheers
Rich

#3 of 8 OFFLINE   Paul Boyle

Paul Boyle

    Stunt Coordinator



  • 107 posts
  • Join Date: Mar 11 2000

Posted February 25 2003 - 06:07 AM

Rich - Sorry for the delay but it took ages to get the disc working this time round ... the layer change is at approx 64.12 in Chapter 14 The Diner ... HTH - Paul Posted Image
"half a bee philosophically must ipso facto half not bee …"

#4 of 8 OFFLINE   Richard Michael Clark

Richard Michael Clark

    Second Unit



  • 373 posts
  • Join Date: Oct 05 2001

Posted February 25 2003 - 06:17 AM

Posted Image (again!)
didn't realise you're the same Paul as @ dvdforums!

#5 of 8 OFFLINE   Gunnar Syren

Gunnar Syren

    Stunt Coordinator



  • 155 posts
  • Join Date: Mar 04 2000

Posted February 26 2003 - 04:47 AM

No problem on my Pioneer DV-05. Loads fine and goes thru the layer change without any problems. Seemed like less delay than usual, in fact...

#6 of 8 OFFLINE   John J Nelson

John J Nelson

    Stunt Coordinator



  • 73 posts
  • Join Date: Dec 20 2001

Posted March 31 2003 - 08:45 PM

Has anyone had any more problems with this?

I've just ordered the Canadian DTS version, so fingers crossed Posted Image

-- J.
These are the new leads. These are the Glengarry leads. And to you they're gold, and you don't get them. Why? Because to give them to you is just throwing them away. They're for closers.

#7 of 8 OFFLINE   Paul Boyle

Paul Boyle

    Stunt Coordinator



  • 107 posts
  • Join Date: Mar 11 2000

Posted March 31 2003 - 10:33 PM

John - my supplier told me when they replaced my copy that only one other had come back with the same fault so finger crossed you'll be OK (if not you can borrow mine as we live about 5 miles apart!)
Paul Posted Image
"half a bee philosophically must ipso facto half not bee …"

#8 of 8 OFFLINE   Tom Tsai

Tom Tsai

    Supporting Actor



  • 565 posts
  • Join Date: Nov 13 2002

Posted April 03 2003 - 09:06 AM

Mine has no problems.