Jump to content



Sign up for a free account to remove the pop-up ads

Signing up for an account is fast and free. As a member you can join in the conversation, enter contests and remove the pop-up ads that guests get. Click here to create your free account.

Photo

"Sweet Home Alabama" problems & issues


This topic has been archived. This means that you cannot reply to this topic.
41 replies to this topic

#1 of 42 OFFLINE   JeremyFr

JeremyFr

    Supporting Actor



  • 794 posts
  • Join Date: Jan 28 2003

Posted February 08 2003 - 12:40 PM

Well I've gotten this DVD twice now at Best Buy and theres a pressing problem where at the chapter change into chapter 5 & 9 it shows the first subtitle of the moving and then shuts it back off, then at 51:42 in chapter 5 it does the same thing. It happened on both my copys same spot on both. I already called Best Buy they're going to refund me for it, also they seemed to have had other issues with it as well but I did not ask what they were. So if anyone plans on buying this or gets it please let us know of any other problems with the disc. Thanks.
For those of you who know your job is to teach.
For those of you who dont know your job is to learn.

#2 of 42 OFFLINE   Kyle McKnight

Kyle McKnight

    Screenwriter



  • 2,515 posts
  • Join Date: Mar 08 2001

Posted February 08 2003 - 12:57 PM

Just a suggestion, if any mod happens to read this, can we make this the "official Sweet Home Alabama Problem Thread" so we don't get multiple threads on the subject (not that doing this will stop the madness anyways). Posted Image
Kyle McKnight

#3 of 42 OFFLINE   Mitch Stevens

Mitch Stevens

    Supporting Actor



  • 581 posts
  • Join Date: Apr 27 2002

Posted February 08 2003 - 12:58 PM

I didn't have any problems with this disc. Which player do you have? It might just be player specific. I'm using a Sony NS700p.

#4 of 42 OFFLINE   JeremyFr

JeremyFr

    Supporting Actor



  • 794 posts
  • Join Date: Jan 28 2003

Posted February 08 2003 - 01:53 PM

Toshiba SD-2815 It hasnt done it on any other disc ones I've watched after SHA and ones before
For those of you who know your job is to teach.
For those of you who dont know your job is to learn.

#5 of 42 OFFLINE   Jim__B

Jim__B

    Stunt Coordinator



  • 149 posts
  • Join Date: Jan 02 2001

Posted February 08 2003 - 02:07 PM

Just watched it. The subtitles popped up 3 times. It was kind of annoying but it I will get over it. I am using an old Sony 550d. My wife liked it too much so I have to keep it.

#6 of 42 OFFLINE   Adam_WM

Adam_WM

    Screenwriter



  • 1,626 posts
  • Join Date: Oct 25 2001

Posted February 08 2003 - 02:24 PM

Ran fine on my girlfriend's PAN DVDRV32K
.

 


#7 of 42 OFFLINE   GlennH

GlennH

    Screenwriter



  • 2,126 posts
  • Join Date: Sep 28 1998
  • Real Name:Glenn

Posted February 08 2003 - 02:47 PM

Played without problem on my Panasonic RP91.

Seems to be a player-dependent issue. Similar discussion here:

http://www.dvdtalk.c....hreadid=268351

#8 of 42 OFFLINE   JeremyFr

JeremyFr

    Supporting Actor



  • 794 posts
  • Join Date: Jan 28 2003

Posted February 08 2003 - 06:53 PM

it really doesnt appear to be player dependent it looks as though it may be a batch or lot of the DVD if anything since it seems to be happening on quite a few different brands I'm just gonna wait a while to get another copy.
For those of you who know your job is to teach.
For those of you who dont know your job is to learn.

#9 of 42 OFFLINE   Ronald Epstein

Ronald Epstein

    Studio Mogul



  • 40,619 posts
  • Join Date: Jul 03 1997

Posted February 08 2003 - 08:20 PM

I review all my films with subtitles ON. Did
not seen an issue with this on my Panasonic RP91.

 

Ronald J Epstein
Home Theater Forum co-owner

 

 Click Here for the latest/hottest Blu-ray Preorders  Click Here for our complete Blu-ray review archive

 Click Here for our complete 3D Blu-ray review archive Click Here for our complete DVD review archive

 Click Here for Blu-Ray Preorder Release Schedule  Click Here for forum posting rules and regulations


#10 of 42 OFFLINE   Neil White

Neil White

    Supporting Actor



  • 552 posts
  • Join Date: Jan 08 1999

Posted February 09 2003 - 02:01 AM

Watched it last night on my Sony DVP-NC655P. Had exactly the same problem as described by JeremyFr. This is the first ever subtitle problem I have experienced on my machine.

Hmmm.

N

#11 of 42 OFFLINE   Patrick Scott

Patrick Scott

    Agent



  • 38 posts
  • Join Date: Jun 15 2001

Posted February 09 2003 - 03:54 AM

I had this problem as well. My player is the Sony NS700P and as was stated above this is the first time I have ever encountered this problem.

Scott

#12 of 42 OFFLINE   GlennH

GlennH

    Screenwriter



  • 2,126 posts
  • Join Date: Sep 28 1998
  • Real Name:Glenn

Posted February 09 2003 - 04:29 AM

Could be a combination of both. Maybe a bad batch of discs that only certain players have trouble with.

#13 of 42 OFFLINE   JeremyFr

JeremyFr

    Supporting Actor



  • 794 posts
  • Join Date: Jan 28 2003

Posted February 09 2003 - 06:53 AM

still sounds like a pretty widespread problem then. Though it seems that Disney has had many issues with releasing DVD's a few I can think of was the one that switched from a kids movie to High Fidelity half way through, another is the virus that made its way into there duplication plant and out onto a DVD that was widely distributed. Sounds like maybe they need to up the budget for there quality control department.
For those of you who know your job is to teach.
For those of you who dont know your job is to learn.

#14 of 42 OFFLINE   Marvin

Marvin

    Screenwriter



  • 1,451 posts
  • Join Date: Apr 09 1999

Posted February 09 2003 - 07:53 AM

I watched this at someone else's house last night and noticed the same thing. I had thought someone had accidentally hit the subtitle button the remote. We were watching on a Sony DVD player, a silver one, not sure of the model but it's not a very old one.

#15 of 42 OFFLINE   JeremyFr

JeremyFr

    Supporting Actor



  • 794 posts
  • Join Date: Jan 28 2003

Posted February 09 2003 - 10:50 AM

Yeah I talked to a lady at BB today when I took my 2nd copy back, she said some people's DVD's of the movie would actually show someone holding the Take sign and doing the whole scene 6 take 5 thing during a scene change in the movie.
For those of you who know your job is to teach.
For those of you who dont know your job is to learn.

#16 of 42 OFFLINE   ChadM

ChadM

    Stunt Coordinator



  • 234 posts
  • Join Date: Jun 05 2000

Posted February 10 2003 - 03:25 AM

Same problem here. Using Sony player.

#17 of 42 OFFLINE   JustinCleveland

JustinCleveland

    Screenwriter



  • 2,059 posts
  • Join Date: Dec 23 2002
  • Real Name:Justin Cleveland
  • LocationMadison, WI

Posted February 10 2003 - 03:32 AM

I had a review copy, and had no issues.

http://www.dvdshrine...w.shtml?id=1415

#18 of 42 OFFLINE   Dom P.

Dom P.

    Stunt Coordinator



  • 161 posts
  • Join Date: Jan 23 2003

Posted February 10 2003 - 03:35 AM

Rented it from blockbuster over the weekend, no subtitle issues. Using an older Toshiba DVD Player.

#19 of 42 OFFLINE   jeff lam

jeff lam

    Screenwriter



  • 1,806 posts
  • Join Date: Jun 04 2001
  • Real Name:Jeff Lam
  • LocationSan Jose, CA

Posted February 10 2003 - 05:19 AM

Rented it from netflix last week. No problems on my panasonic CP72.

#20 of 42 OFFLINE   Bill Griffith

Bill Griffith

    Supporting Actor



  • 581 posts
  • Join Date: Jan 08 2002

Posted February 10 2003 - 05:21 AM

No problem on my Bestbuy widescreen copy either. I'm running it off XBOX.