1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

XBOX Live - What % of Your Games Are You Able to Complete?

Discussion in 'Archived Threads 2001-2004' started by David Glenn, Nov 15, 2002.

  1. David Glenn

    David Glenn Well-Known Member

    Joined:
    Dec 29, 2001
    Messages:
    333
    Likes Received:
    0
    I'm experiencing about a 50% dropout rate for what I assume to be various reasons (i.e.: host leaving, high lag, etc.)
    It always seems to happen during games that I'm scoring well in [​IMG] (You score no points if a game ends prematurely).
    Is there anyway to distinguish the reason for in-progress games that drop? Do the xbox dialog box messages truly reflect the reason for a game ending prematurely?
    Gamertag: WetWork
     
  2. Romier S

    Romier S Well-Known Member

    Joined:
    Sep 2, 1999
    Messages:
    3,533
    Likes Received:
    0
    Played Mechassault for over 3 and half hours tonight. Experienced one drop and it gave me a connection lost error and to check my cables (which of course there was nothing wrong with, I just renentered and started again).

    Played Ghost Recon tonight for almost 2 hours. Not a drop in sight and a hint of lag once in the game (playing with a full 6 in co-op). No problems here.

    PS . To the mods, could we get maybe two all inclusive "Xbox Live discussions" and "Xbox Live problems" threads so that we can avoid the numerous topics focusing on Live that are on the forum right now...
     
  3. Ryan Peter

    Ryan Peter Well-Known Member

    Joined:
    Sep 15, 1999
    Messages:
    1,221
    Likes Received:
    0
    I played GR for a couple of hours tonight and no lag no dropouts, very nice.
     
  4. Travis Kolesar

    Travis Kolesar Well-Known Member

    Joined:
    May 16, 2002
    Messages:
    291
    Likes Received:
    0
    Played Unreal for a few hours today, dropouts like crazy. OTOH, I've already logged in several hours on GR and Mech Assault with little or no trouble so I'm guessing it was probably the hosts trying to have to many people on their connection.
     
  5. JasonK

    JasonK Well-Known Member

    Joined:
    May 10, 2000
    Messages:
    678
    Likes Received:
    0
    I played GR last night and had nothing but lag-filled games.
    There were times my character would be walking, then for no reason the game clips and I am suddenly 50 yards back. Over and over again.

    Or, my character would just wander around on his own. I could control the right analog thumbstick and look around, but not his movement.

    Opposing team, same thing. Lag lag lag. I'd shoot an opposing player a full clip's worth of ammo, they're still standing.

    I was not a happy camper at all last night. But, reading the posts of 'other kids' is encouraging, since it sounds like you guys had no real problems. I'll be looking for you guys tonite late, hope to see some of you online.

    Jason (Gamertag: Pudwacker)
     
  6. Chris Flynn

    Chris Flynn Well-Known Member

    Joined:
    May 28, 1999
    Messages:
    473
    Likes Received:
    0
    I've never had an incomplete game, so far. I've had times when a host has left the game, but even that's pretty infrequent.

    I've also had only one round of GR (so far, again) that was laggy, but I noticed it in other players, not myself. They would jump around the screen, not unlike MotoGP when the same occurs. My guess is that is was their connection, not mine.
     
  7. Camp

    Camp Well-Known Member

    Joined:
    Dec 3, 1999
    Messages:
    2,303
    Likes Received:
    0
    I've had excellent performance on MechAssault. A few "host has left the game" incidents but the games themselves are flawless.
     
  8. Ryan Peter

    Ryan Peter Well-Known Member

    Joined:
    Sep 15, 1999
    Messages:
    1,221
    Likes Received:
    0
    Ditto, "host has left" but the games themselves are lag free.
     
  9. Dave E H

    Dave E H Well-Known Member

    Joined:
    Apr 23, 2002
    Messages:
    829
    Likes Received:
    0
    I've had really good connections, all in all. No drop outs or lost connections.
     
  10. David Glenn

    David Glenn Well-Known Member

    Joined:
    Dec 29, 2001
    Messages:
    333
    Likes Received:
    0
    I've had much fewer problems tonight.
     
  11. millercv

    millercv Well-Known Member

    Joined:
    Jun 30, 1997
    Messages:
    256
    Likes Received:
    0
    Just to say more of the same. I haven't had any problems - maybe one time getting disconnected from a Mechassault game between games but just once.


    I've been playing UC, MA and MotoGP a LOT this weekend.

    And here I thought I would like Whacked. VERY glad I didn't buy it.
     
  12. Dan Mercier

    Dan Mercier Well-Known Member

    Joined:
    Aug 24, 1999
    Messages:
    56
    Likes Received:
    0
    I've experienced quite a few dropouts when I play Unreal on a
    non xserver machine. So I either play only on those or
    on a game I create myself. With Unreal if you are
    hosting a game there is no way to quit not in the actual
    game short of just hitting the power button. So that may
    be why some people quit mid game. They just decide hey
    they have to go to work or whatever and since there is
    no clean way to quit they just shutdown. I know i
    hate quitting myself and usually try to do it at game
    starts but sometimes it doesn't work that way.
     
  13. Joe Szott

    Joe Szott Well-Known Member

    Joined:
    Feb 22, 2002
    Messages:
    1,962
    Likes Received:
    0
    I experience quite a few 'host has left' or 'connection lost' messages while playing MechAssault, but it is almst always at the launch room. Usually, it really is the host bailing or the bug where a random person gets dropped from an 8 player game. Once an MA game launches, it is usually gold unless a host gets pissed and pulls the plug.

    -J
     
  14. Dave Sabo

    Dave Sabo Well-Known Member

    Joined:
    Sep 23, 2002
    Messages:
    144
    Likes Received:
    0
    David, I know you're close to my area... what provider you using? I'm with Optimum Online and I have little trouble at all. I've only played MotoGP so far and only dropped from a few games, and I believe it was the host's bad connect in those since the host was just jumpin all over the place in races.

    One time I did have major issues staying connected was when I was downloading a large file (well over a gig) on another machine on my network, it was suckin the file down between 300-500k/second, so that put a strain on my Live connect. Do you have any other boxes on your network? If so, there's no apps running that might be using the net in the background are there? Even stuff like a messenger service or virus scan might spike bandwidth at intervals for update checks and such.
     
  15. David Glenn

    David Glenn Well-Known Member

    Joined:
    Dec 29, 2001
    Messages:
    333
    Likes Received:
    0
    Dave,

    I'm using OOL as well. I've had less and less trouble since I originally started this thread. I just wish I was getting the DL/UL speeds (4MB on the DL and 1.5MB on the UL) of when I originally signed up with OOL. I think many people on and around my block have since switch to cable access and are chipping away at my bandwidth.
     

Share This Page