1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

"Widescreen" ratio no longer available with DVI input on Infocus 4805

Discussion in 'Displays' started by PatrickTbert, Oct 5, 2005.

  1. PatrickTbert

    PatrickTbert Auditioning

    Joined:
    Feb 22, 2005
    Messages:
    3
    Likes Received:
    0
    I have an InFocus 4805 projector hooked up to my Mac Mini computer. I used to use the analogue vga cable that came with the projector but I finally bought an adaptor so I can use DVI (the projector has a non-standard DVI port).

    The trouble is I went to watch a movie and I can no longer choose "Widescreen" as an aspect ratio with the projector. A good portion of movies seem to require this aspect ratio to look correct.

    What can I do here? When using the DVI cable is it now up to the source (the computer) to tell the projector what ratio to use or does the source have to make the adjustment itself? How do I make my Mac do that?

    I am using VLC Player to play dvds and video files. I run at 1024x768 which is of course a 4:3 ratio. The projector has a native resolution of 854x480. I don't use that resolution on the computer because it makes surfing the web unpleasant. I've never had a problem getting videos to appear in the correct dimensions before.

    Thank you for any help! All this ratio business makes my head hurt.
     
  2. rob-h

    rob-h Second Unit

    Joined:
    Jul 6, 2005
    Messages:
    263
    Likes Received:
    0
    Try running 720x480 if the Mac allows it. Surfing should be no problem with that res. Really, I dont think going from VGA to DVI is really going to give you a noticeable improvement though.
     
  3. John S

    John S Producer

    Joined:
    Nov 4, 2003
    Messages:
    5,460
    Likes Received:
    0
    Via DVI, I'm pretty sure you will have to run a widescreen resolution on your video settings at the source to get that to work, unpleasent browsing or not.
     
  4. James Phung

    James Phung Second Unit

    Joined:
    Jun 4, 2004
    Messages:
    409
    Likes Received:
    0
    Set it to 1280x720. I was testing out my 4805 at that resolution and browsing websites and was surprised it was decent.
     
  5. PatrickTbert

    PatrickTbert Auditioning

    Joined:
    Feb 22, 2005
    Messages:
    3
    Likes Received:
    0
    The Mac only lets me pick:

    640x480
    800x600
    854x480
    1024x768

    I am using the wide screen res now and it is doable I suppose. 720x480 or 1280x720 would be nice....I guess this is turning into a Mac support problem now.

    Thanks for your help guys. I'll let you know how it goes.
     
  6. rob-h

    rob-h Second Unit

    Joined:
    Jul 6, 2005
    Messages:
    263
    Likes Received:
    0
    You always have the option of switching res to 854x40 only when you are watching a movie[​IMG]
     
  7. Adam Smith

    Adam Smith Agent

    Joined:
    May 27, 2003
    Messages:
    26
    Likes Received:
    0
    I'm having the same problem with my 4805. I switched from VGA to DVI and now I can't pick "1280x720" anymore without it scaling and trying to squish it into 1024x768, since that is this projector's "max resolution". Screw that, if it's gonna scale I at least want to scale correctly!
     
  8. Adam Smith

    Adam Smith Agent

    Joined:
    May 27, 2003
    Messages:
    26
    Likes Received:
    0
    I posted in my other thread a solution I found, but this will only apply if you have an NVIDIA card.. if you select "use DVI out as HDTV" it lets you pick 480p, 576p, 720p, 1080i, etc. and the PJ does the scaling.
     
  9. Chris_HA

    Chris_HA Agent

    Joined:
    Aug 4, 2001
    Messages:
    47
    Likes Received:
    0
    I realize that I'm replying to a much earlier post. If you are running a Mac, you want to use SwitchResX ( http://www.madrau.com/html/SRX/About.html ), which is the PowerStrip of the Mac world. There is also supposed to be a version for the new Intel based Macs.
     

Share This Page