1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Subwoofer Problems

Discussion in 'Beginners, General Questions' started by maestroman, Nov 28, 2012.

  1. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    I have a home theater system with surround sound Klipsh Audio.
    Everything works well.
    But there is one problem.
    Problem:
    The subwoofer only plays when using one of the items plugged into the av receiver via analog or component cables. This is a problem because several items I have plugged into the AV receiver such as an apple TV and Blu-ray player operate solely on HDMI audio. All the other speakers work, but the sub doesn't when HDMI is used.
    I have no idea why this isn't working.
    If anybody has experienced similar problems or has any idea what is going on please help.
    thanks
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Sounds to me like you haven't done any speaker set-up in your AVR...which is???
    Cause that is not a subwoofer problem.
    You are describing a problem(using a car analogy) where your car won't start...you change the starter...only to find out the battery was dead from leaving the lights on.
    IE, the sub is only the beneficiary of information given it by the AVR.
     
  3. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Remember all the speakers work and the sub does too, but only from analog and component input
     
  4. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Remember all the speakers work and the sub does too, but only from analog and component input
     
  5. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Remember all the speakers work and the sub does too, but only from analog and component input
     
  6. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Remember all the speakers work and the sub does too, but only from analog and component input
     
  7. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Remember all the speakers work and the sub does too, but only from analog and component input
     
  8. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    I did not mean to put all those up lol
    Edit:
    Deleted all the duplicates
     
  9. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Component is this...
    http://en.wikipedia.org/wiki/Component_video
    And has nada, zilch, absolutely nothing to with audio.
     
  10. Jason Charlton

    Jason Charlton Ambassador

    Joined:
    May 16, 2002
    Messages:
    3,400
    Likes Received:
    317
    Location:
    Baltimore, MD
    Real Name:
    Jason Charlton
    To expand on what Sam is saying...

    There is only one connection between the receiver and the subwoofer. Whether or not the originating signal to the receiver is digital or analog is irrelevant to what is output to the subwoofer. If you NEVER got any sound from the subwoofer, then it would be possible there's an issue with the sub, but that's not what you've described.

    The problem, therefore, lies "upstream" from the subwoofer.

    Please tell us the make and model of your receiver so we can help you make sure it's set up and configured properly.
     
  11. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Yamaha RX-V567
     
  12. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Ok, now that is the 567...
    How are your sources connected? And what are those sources?
    Beyond that, are the sources set up properly?
    What crossover are you using? Are your fronts on large or small? The rest of the speakers?
     
  13. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Audio sources?
    They are all connected into the back of the reciever, I have 4 things going in through HDMI:
    Cable, Blu-ray player, Apple TV, and another DVD player
    When any of these are playing all the speakers play except for the subwoofer
    The exception to this is the cable, which for some reason also has the Red and White that go in too for audio, and it works with all speakers including sub
    Then in the AV section I have Xbox 360, a DVD/VHS player, a Wii(actually connected with component video), and a normal Xbox
    All of these work with all of the speakers
    I would assume the sources are setup properly because they all work minus the subwoofer for the HDMI only sources
    I'm not sure what a crossover is
    and my speakers are small probably 3-5 inches I have 4 of these ones
    The middle one under the screen is a little bigger but not by much
    The sub is 8"
     
  14. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Your subwoofer isn't working AND you don't know what a crossover is...
    You need to do the speaker set-up in your 567.
    You can't, at all, do "speaker set-up" with a subwoofer...and not know what a crossover is. Period.
    So, the only explanation is....
    You haven't done any speaker set-up.
     
  15. maestroman

    maestroman Member

    Joined:
    Nov 28, 2012
    Messages:
    10
    Likes Received:
    0
    Where do i start?
     
  16. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Your owners manual.
    Press "set-up" and start setting stuff up.
     
  17. Bobby Ray Levister Jr.

    Joined:
    May 25, 2013
    Messages:
    1
    Likes Received:
    0
    This might sound obvious but i had the same problem.Then 40 min. later i found out my sound bar remote had a sub volume control. once i turned the sub volume up it worked lol
     

Share This Page