1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Strange Volume/Gain Prob with my Onkyo

Discussion in 'AV Receivers' started by Luke*Ho, Jun 16, 2003.

  1. Luke*Ho

    Luke*Ho Member

    Joined:
    Mar 7, 2003
    Messages:
    20
    Likes Received:
    0
    Don't know if I have a problem with my Onkyo or my DVD player or no problem at all, but here it goes. I have an Onkyo 600 receiver. Whenever I play CDs, cassettes, or the tuner, the volume set on "50" is plenty loud. However, when playing a DVD in surround mode, I've got to set the volume to "70" to get the equivilent sound levels. Seems odd to me. Anyone have any thoughts or ideas? I am using a Philips 724AT DVD player, NHT speakers, and a HSU VTF-1 sub.

    Thanks,
    Luke
     
  2. John Garcia

    John Garcia Well-Known Member

    Joined:
    Jun 24, 1999
    Messages:
    11,572
    Likes Received:
    23
    Location:
    NorCal
    Real Name:
    John
    There is nothing wrong, this is quite common. It can be source dependent, as well as material dependent. What types of connections are you using?
     
  3. ChristopherBer

    ChristopherBer Well-Known Member

    Joined:
    Dec 23, 2002
    Messages:
    74
    Likes Received:
    0
    I have an Onkyo TX-SR500 reciever and I gotta turn it up to like 60 - 75 to hear well on surround modes as well, I think it's normal. What volume do you have on your speakers like -12 or +12 etc...?
     

Share This Page