1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Static Mode on Hitachi 43FWX20B??

Discussion in 'Archived Threads 2001-2004' started by Ray Kammer, Jan 15, 2003.

  1. Ray Kammer

    Ray Kammer Agent

    Joined:
    Feb 6, 2002
    Messages:
    33
    Likes Received:
    0
    I've had my 43FWX20B since early December and had Sears send out a tech last week to tweek up the geometry. He also made several other adjustments which resulted in noticable picture improvement. Here's the problem. I think he left the set in some kind of factory calibraion mode because the "Magic Focus" function is no longer working. When I push the Magic Focus button on the set (or activate it from the remote) I get a black screen with one narrow horizontal and one vertical line crossing in the middle of the screen. If I push the Magic Focus button again, I get the words "Static Mode" on the screen. And, if I push the button again it goes back to the normal picture. Is there any way I can get the set back into a normal mode where Magic Focus will work again without calling Sears again? I hate to have another tech out when the set is working so beautifully in every other respect. Thanks for any help,
     
  2. Ray Kammer

    Ray Kammer Agent

    Joined:
    Feb 6, 2002
    Messages:
    33
    Likes Received:
    0
    [​IMG] Sure would appreciate some feedback on this one. I'd hate to call Sears out just to push a button or two. Thanks,
     

Share This Page