1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Speakers making wierd noise.... HELP

Discussion in 'Archived Threads 2001-2004' started by Todd_Petersen, Dec 22, 2002.

  1. Todd_Petersen

    Todd_Petersen Well-Known Member

    Joined:
    Oct 4, 2002
    Messages:
    161
    Likes Received:
    0
    I just got the new B&K AVR-507 receiver which is awesome " so many things i have no clue yet how to use".
    Anyway it has worked fine for the last three days and all of a sudden when i put it in sleep mode my RIGHT front speaker makes a wind type sound. When you put your ear up to it, it sounds like like a windstorm. It only does it on that one channel and when you turn the power back on it works fine.
    Anyone have a clue what it could be ?
     
  2. Saurav

    Saurav Well-Known Member

    Joined:
    Feb 15, 2001
    Messages:
    2,175
    Likes Received:
    0
    Try swapping the front L&R speakers at the receiver's outputs. See if the noise stays with the speaker (which would mean it's a speaker problem, which I doubt), or stays with the receiver's output connection (which would seem to be a problem with the receiver, which is more likely). If it seems to be the receiver, see if it does the same thing with no sources or other components connected. If it does, then you've pretty much isolated the problem to the receiver. Take it back and get a new one, or get it fixed, or whatever.

    As far as your specific problem goes - that "rushing wind" is sometimes heard in tube gear, usually if a tube goes bad. Your receiver doesn't have any tubes in it, and I don't know what could cause this noise in a solid state component.
     

Share This Page