1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Sony XBR200 / Disable SVM ?

Discussion in 'Displays' started by Gary SI, Aug 11, 2004.

  1. Gary SI

    Gary SI Well-Known Member

    Joined:
    Sep 2, 2003
    Messages:
    83
    Likes Received:
    0
    Hi Guys,
    I have an old (er) Sony KV32XBR200.
    In all video modes there are jagged edges on letters , straight lines , ect.
    Now , when I push the menu button , all the jagged edgas are gone.
    Is this a case in which the SVM ( or Velocity Scan Modulation) is turned off during menu selection ?
    Of course if ,I`m in the video menu a push (make a selection or change) the screen brightens up and the jagged edges come back.
    How hard is it to get the back off and cut that wire to disable SVM ?
    Is that the problem ? It is not as bad in the "movie mode" but if I turn the "picture" adjustment up the jagged edges start to apear. Please understand that what I`m discibing is under regular cable (ntsc) and have only noticed this condition on DVD`s when a subtitle is shown.
    Any and all help would be greatful. Thanks in advance [​IMG]
    I`m realy not opposed to get the set IFS calibrated , however it is an older set. BUT on the flip side the newer XBR`s show realy baddd NTSC and right now that and DVD`s will be it for me (at least until my cable co. calls "digital" for what it is supposed to be, and not enhanced ntsc, meaning = just more ch. for more money not realy HD)
    Anyway , please help thanks !!
    Gary
     

Share This Page