1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Setting-up Bose 901's with Sony Vision Touch STR-G1ES - Humming Problem

Discussion in 'Speakers' started by ghost88, Nov 25, 2012.

  1. ghost88

    ghost88 New Member

    Joined:
    Nov 24, 2012
    Messages:
    1
    Likes Received:
    0
    Hi, I inherited a pair of 901 speakers bought in 1969 from the original owner. He also gave me a Sony Vision Touch receiver. I connected the 901's to the Front Speaker input and connected the Bose EQ to the Pre Out/Main In. I'm getting audio fine, but after maybe 10 minutes, a quiet hum will start, and slowly grow until it becomes a full blast noise/hum. Only turning off the system or jiggling the RCA cable coming from the back of the Bose EQ will stop it. Does anyone know what could be causing this?
    The fact that the hum grows makes it seem like some kind of feedback loop, but then again I don't know much about speakers/receivers. Here is a link to a picture of the back of the receiver. It's not the best quality. http://i.imgur.com/WngSB.png?1
    Also, yes I know most of you probably think Bose and the 901's are s*** but if you could just offer me some advice instead of "why bother with such terrible speakers" I would greatly appreciate it.
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,038
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    To rule out the EQ, switch to using the tape loop. IF the hum persists then, then yes...somewhere you are building a ground loop. And, good luck with the ground loop...
     
  3. Tangente190

    Tangente190 New Member

    Joined:
    Dec 10, 2012
    Messages:
    1
    Likes Received:
    0

Share This Page