1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Problem with Widescreen TV

Discussion in 'Displays' started by Jedrek, Jan 11, 2005.

  1. Jedrek

    Jedrek Stunt Coordinator

    Joined:
    Oct 21, 2002
    Messages:
    77
    Likes Received:
    0
    I recently bought a Tobshiba HD Widescreen tube TV.

    The problem I have is most evident when I'm watching DVDs. There are reletively faint horizonal lines that are visible on the screen from top to bottom. They don't move, they just appear as if they are part of the picture. They aren't so noticable when watching cable (I don't have HD-TV) or a film on DVD, because of the grain. But its really obvious when watching a traditionally animated movie, because of the solid colors.

    I made sure everything was plugged in correctly, but it appears that the problem doesn't have to do with interferance, because as I said, the lines don't move, and seem like they are part of the picture. I've asked people at Best Buy about it, and they say its a problem with the TV itself.

    I'm just wondering if anybody's seen any problem like this to get some further input. I hope to get some pictures of the problem online soon, and when I do, I'll post them. But until then, any suggestions would be helpful.

    Thanks in advance.
     
  2. Antonio_B

    Antonio_B Stunt Coordinator

    Joined:
    Oct 18, 2002
    Messages:
    187
    Likes Received:
    0
    Try unplugging every input,one by one and check if the problem persists.
     
  3. Harold Southard

    Harold Southard Stunt Coordinator

    Joined:
    Dec 31, 2003
    Messages:
    138
    Likes Received:
    0
    What dvd player are you using? How are you connecting it? Not real sure what you are describing, can you post a pic? Is your dvd player prog. Scan? What anim dvd is it? Is it Brother Bear, if so you may be seeing color banding. We need more info to try to help you.
     
  4. Tom#B

    Tom#B Stunt Coordinator

    Joined:
    Jan 27, 2004
    Messages:
    53
    Likes Received:
    0
    Jedrek,

    Your post doesn't say which Toshiba you have. But some Toshiba owners describe the dreaded white line issue. If you have any of the H83/H84 sets, you should look at the thread over at AVS. Just search for discussion of the white line issue.

    http://www.avsforum.com/avs-vb/showt...ighlight=46H84

    Good luck.

    Tom
     
  5. Tom#B

    Tom#B Stunt Coordinator

    Joined:
    Jan 27, 2004
    Messages:
    53
    Likes Received:
    0
    Specifically, look at post #412 on that thread and the ones that follow.

    Tom
     
  6. Jedrek

    Jedrek Stunt Coordinator

    Joined:
    Oct 21, 2002
    Messages:
    77
    Likes Received:
    0
    Sorry for leaving out some details, I made the original post in a hurry.

    The Toshiba I have is 26HF14. It's 26 inches, and as I said, a tube TV.

    The DVD player I have is a part of a Panasonic SA-HT692 home theater system. The player and reciever are all in one, and it includes a subwoofer and five speakers.

    The animated movie DVDs I've played are "Spirit: Stallion of the Cimarron", "The Emperor's New Groove", and "Home on the Range". I'm well aware of the color banding issue, but that's not my problem. My problem actually looks kind of similar to color banding, but its more consistent - all the horizonal lines are evenly spaced and look exactly the same on each DVD I watch.

    I still haven't gotten a picture yet, but I'll try to have it up tonight.
     
  7. ChuckSolo

    ChuckSolo Screenwriter

    Joined:
    Jun 26, 2003
    Messages:
    1,160
    Likes Received:
    0
    Sounds like a problem with the masking in the tube. It sounds very similar to what some models of Sony Trinitron tube TV's experience. If that's the case, there's really nothing that can be done since it would be normal for that TV unless the mask is really messed up.
     
  8. Jedrek

    Jedrek Stunt Coordinator

    Joined:
    Oct 21, 2002
    Messages:
    77
    Likes Received:
    0
    Well, I went ahead and took the Toshiba back and got a 30 inch Phillips instead. Of course, now I have a new problem. (rolls eyes) After I turn on the TV, if I switch AV channels, there'll be this odd grey interferance at the top of the screen. But if I turn the TV off, and back on, it goes away . . . as long as I don't switch AV channels again. It's no big deal, since I know how to fix it when I want to watch a movie, but its just annoying.
     
  9. JudgeC

    JudgeC Auditioning

    Joined:
    Jan 15, 2005
    Messages:
    3
    Likes Received:
    0
    I have the exact same problem with my Toshiba 26HF84 CRT. (horizontal lines) Only it's with pretty much everything, not just animated things. It's extremely distracting and very disappointing. It's mostly in darker, or red areas. I figured it might be because I have a terrible $50 DVD Player. So I just ordered the Toshiba SD-5970 for the HDMI output. (I am on a very tight budget here) And I'm waiting for it to come in and see if that fixes it. If not, I am going to have to contact toshiba. I can try and take pictures later for examples.
     

Share This Page