1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Problem with my Sony KP57WS500 TV!

Discussion in 'Archived Threads 2001-2004' started by Brendan B, Jan 4, 2003.

  1. Brendan B

    Brendan B Member

    Joined:
    Jan 9, 2002
    Messages:
    19
    Likes Received:
    0
    Hey guys, thanks in advance for reading my post...

    Here's the problem: My TV is horizontally off-center when I watch DVDs.

    I found this out when I was watching Star Wars Ep. 2 and I decided to calibrate the TV using the THX video tests. If any of you guys have run it, you will know that one of the tests makes sure that you're DVD player and TV together are outputting a correct 16:9 image.

    The test consists of two rectangles with one slightly being larger than the other, and a circle which when displayed, should be a perfect circle. The rectangles shouldn't have any deformities either. Anyway, what I should be seeing are two rectangles and a perfect circle. This is what I do see, however, the larger rectangle is off-screen. The whole image displayed is shifted by an inch or two to the left. This really bothered me.

    In doing some testing, just last night I watched T2: Ultimate Edition and noticed that some text which should start and appear on the left border was slightly cut off. This again bothered me because I couldn't see the first letters of some words that were displayed.

    I did some more testing with another movie. I popped in Shrek, the 4:3 edition. To refresh your guys' memory, whenever a 4:3 DVD is played on a player setup for 16:9 display, it adds the vertical black bars on the sides. I took a ruler and measured the width of black bars because it obviously didn't look right. I found that the left bar measured in at 3 7/8" while the right bar measured in at 4 7/8". This is not correct either because I believe that the widths should be equal.

    This is really making me mad because the TV is less than a week old. What should I do? Should I request a new set? Have someone come in and service it? It's still under warranty(Thank God) so I need to do something sooner or later. Thanks guys. Any comments will be greatly appreciated.

    Also, the DVD player is a JVC XV-S500 Progressive Scan. It is set to "16:9 NORMAL". The TV's wide mode is set to "FULL". I believe these are the correct settings when watching movies. In addition, I can't horizontally change the placement of the picture using Sony's standard menu.
     
  2. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
     
  3. Brendan B

    Brendan B Member

    Joined:
    Jan 9, 2002
    Messages:
    19
    Likes Received:
    0
    Thanks for the reply.

    Does anyone know how to correct the problem within the service menu?

    I forget, but fiddling with the service menu voids warranty, yes?
     
  4. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
     
  5. RickER

    RickER Well-Known Member

    Joined:
    Jan 4, 2003
    Messages:
    5,130
    Likes Received:
    2
    Location:
    Tulsa, Oklahoma
    Real Name:
    Rick
    It is my understanding that when you watch a 4x3 picture on a widescreen TV it shifts the location around a bit so you dont have to worry AS much about screen burn in. Yes if in 16x9 mode its beeing cut off on one side you do need a service tweak done. I have a Sony HD TV as well...they are killer...you have a good set.
     
  6. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
     
  7. Joe Tilley

    Joe Tilley Well-Known Member

    Joined:
    Jan 1, 2002
    Messages:
    688
    Likes Received:
    0
    I may be wrong so I would double check first but I believe in the service menu the ( VPOS=vertical picture position, & VSIZ=vertical picture size ) should help to fix your problem. Also HPOS & HSIZ for your horizontal size & position if needed.

    Like I said I would double check first as these settings may be different for a RP. As Rain was saying if you go into your service menu & change the AXPL from 0 to 1 this will help clean up the reds, set VMLV to 0 to turn off Scanning Velocity Modulation, & set Y-DC to 0 to improve Black background level retention,hit MUTE followed by ENTER to save the settings.
    Be sure you DO write down all settings that you change though just in case for any reason you wish to change them back. These settings will make a fairly noticeable improvement in PQ.
    And no you wont void your warranty doing this, as far as the warranty goes if used they wouldn't have any idea of you getting into the service menu unless you told them that you have. About the only thing that would void the warranty is if you took the TV apart.
     
  8. Steve Schaffer

    Steve Schaffer Well-Known Member

    Joined:
    Apr 15, 1999
    Messages:
    3,759
    Likes Received:
    1
    Do you see this on any source other than dvd?

    Try watching a news show on regular tv with 2 talking heads in squares side by side--is the margin wider on one side than the other?

    Some dvd players offset the picture to one side or the other--Early Panny RP 91s did this and my CP72 has an adjustment for it.

    I have a KP57HW40, last year's version of your sets, and it's picture was slightly offset to the left with my JVC player but not on regular tv shows. The Panny's pic was offset to the left also but I was able to adjust it with the player's offset control.
     
  9. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
     
  10. Joe Tilley

    Joe Tilley Well-Known Member

    Joined:
    Jan 1, 2002
    Messages:
    688
    Likes Received:
    0
    Those are pretty much all I know of. I've looked around quite a bit for any other easy tweeks that may improve the picture but that is about all I could find.[​IMG]
     
  11. Brendan B

    Brendan B Member

    Joined:
    Jan 9, 2002
    Messages:
    19
    Likes Received:
    0
    Anyone with a link on how to access the service menu?

    Thanks guys for the replies
     
  12. Brendan B

    Brendan B Member

    Joined:
    Jan 9, 2002
    Messages:
    19
    Likes Received:
    0


    I finally accessed the Service Menu but the setting labels are completely different. Can someone help me find the equivalent of AXPL, VMLV, and Y-DC on my set? Thanks
     
  13. Joe Tilley

    Joe Tilley Well-Known Member

    Joined:
    Jan 1, 2002
    Messages:
    688
    Likes Received:
    0
    Brendan, they should be in there somewhere double check & make sure. On your set you may have to use AXIS instead of AXPL for the reds,VMLV may simply just be SVM in your menu, the Y-DC setting I'm not sure on though. As for getting into the service menu let the set warm up for at least 30 min & with the tv on press ( Power, Display, 5, Vol+, Power ) this will get you into the menu. While there use 1&4 to scroll through the different items & 3&6 to change their values. But as I have said be sure you write down any settings before you change there value, Mute followed by Enter to save the settings & Turn the power off to leave the menu.

    Some other tips to use on the normal user menu set, Trinitone to NTSC standard, NR to off, Dynamic Picture to off, Color correction off, & use Pro mode on your set for DVD playback as this setting will disable SVM if you don't find it in your service menu.
    Good luck
     
  14. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
     
  15. Brendan B

    Brendan B Member

    Joined:
    Jan 9, 2002
    Messages:
    19
    Likes Received:
    0
    Yo Rain,
    I need some help on changing some of my settings [​IMG]
    Most of the names on the Sony Service Menu I don't recognize and are not equivalent to some of those mentioned in the post.
    If you could post some of the more basic changes I could do with Sony's corresponding service menu label, it will be greatly appreciated. Thanks.
     
  16. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
    Brendan,

    I actually got all my tweaks from Joe, so the ones he mentions are the only ones I know about. Sorry.

    Joe,

    I can't find any Y-DC in my service menu. Do you know what else this might be labelled as?
     
  17. Phil L

    Phil L Well-Known Member

    Joined:
    Dec 27, 1998
    Messages:
    784
    Likes Received:
    0
    I have a 51ws500, would one of you guys mind posting the red push fix?
     
  18. Rain

    Rain Well-Known Member

    Joined:
    Mar 21, 2001
    Messages:
    5,020
    Likes Received:
    0
    For the Red Push, find a setting in the service menu called AXIS and change it from 0 to 1.

    At first, the colour may appear a little dampened, but once you re-calibrate and get used to it, I'm certain you will find it to be an improvement.
     
  19. Phil L

    Phil L Well-Known Member

    Joined:
    Dec 27, 1998
    Messages:
    784
    Likes Received:
    0
    Thanks.
     
  20. James Brown

    James Brown Well-Known Member

    Joined:
    Jul 18, 2002
    Messages:
    89
    Likes Received:
    0
    I found a bunch of stuff at a Sony Tweaks spot on
    Yahoo Groups.. Theyve got a lot of stuff on there you all might want to check it out...
    For those of you who havent been there:
    Here's a link...
    Rain... I remember reading about you having problems and returning your Sony ??
     

Share This Page