1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Problem when watching videos (chroma bug)

Discussion in 'Apple' started by beecher, Aug 2, 2011.

  1. beecher

    beecher New Member

    Joined:
    Jul 21, 2008
    Messages:
    1
    Likes Received:
    0
    I've just bought a mbp 2011 and I love it . The only thing that bothers me is a bug I've noticed when I play videos. No matter what type of videos (DVD or H264 high def content) I play or what media player I use (Quicktime, mplayer, vlc), everytime there are bright red areas in the video, it looks jagged. It's more noticeable on low definition content like DVD's but you can also see it with HD content, especially on a big screen. I know that this problem is known as the "chroma upsampling bug". Here is a screenshot to show what I'm talking about: http://bofphile.free.fr/Images/chroma_bug.png I've done some research and I've only seen one person mention this problem on OSX and it was 4 years ago: https://discussions.apple.com/message/5212659#5212659 And here is an article with some explanation on this bug which can also be found on Windows: http://forum.doom9.org/showthread.php?t=106111 I also had this problem on some PCs when I used Windows 7 with an ATI graphic card but it could easily be corrected with Media Player Classic-HC and a postprocessing shader known as "YV12 upsampling chroma". Moreover it only happened with my ATI graphics card (probably due to a bug in their driver). So now on OSX, is this a known problem and is there any solution ? Thanks.
     
  2. nineday

    nineday New Member

    Joined:
    Aug 3, 2011
    Messages:
    4
    Likes Received:
    0
    my computer (Macbook) always turn off by itself, what is the problem?
     

Share This Page