1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Problem setting up network USB hub

Discussion in 'Computers' started by clckworang, Jan 5, 2008.

  1. clckworang

    clckworang New Member

    Joined:
    Jan 22, 2007
    Messages:
    4
    Likes Received:
    0
    OK, so here is the thing. I wanted to able to keep my computer in the living room and print to my printer in my bedroom. So, as a Christmas present to myself, I purchased the Belkin Wireless USB Hub.

    I have it plugged in, with an Ethernet cord running from the hub to my wireless router. I plugged my external hard drive into the hub and it seemed to be working.

    I go to bed, wake up the next morning and my wireless Internet isn't working, something that happens every now and then. I unplug the router, restart my computer and all that stuff, and after many tries, the Internet is now working again. BUT, now the USB hub control center shows that there are no USB devices plugged into it.

    I thought I would add that I have tried to manually set things up (even though it says I shouldn't need to), and I keep getting an error message when trying to do so, "Failed to communicate with Network USB Hub. Please check the network settings."

    Any suggestions? I thought it might be a router setting that needs to be changed or something like that, but I'm clueless. Any and all help would be greatly appreciated.
     

Share This Page