1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

Panasonic reliability issues?

Discussion in 'Playback Devices' started by Jeff_Hunt, Apr 1, 2003.

  1. Jeff_Hunt

    Jeff_Hunt Well-Known Member

    Joined:
    Mar 21, 2000
    Messages:
    57
    Likes Received:
    0
    I've got a friend who has had an RP56 for 13 months, it has recently started getting an H03 error and then the player stops. It won't play anything, it's a real pain in the butt.

    Looking around he found some people with similar issues:

    http://rottentomatoes.bizrate.com/ma...,format--.html


    There is also this description of how to fix the problem:

    "After 1yr and 2months of use I got the h02 error and no matter what I tried it wouldn't work. So I took off the case spun the plastic gear on top of the eject tray. I also turned the plastic gears inside of the tray. Then I opended the tray and inserted a DVD. Just as soon as the machine took the DVD in and closed I pushed down on the center of the plastic wheel on top of the tray and spun it. The DVD player picked up on the spin I gave it and began accelerating and has worked ever since."


    Has anyone else had this problem? What's going on here?
     
  2. greg.i

    greg.i New Member

    Joined:
    Apr 1, 2003
    Messages:
    2
    Likes Received:
    0
    Hey there, I'm the friend.

    I have found some more info on this and actually reply to another post here: http://www.hometheaterforum.com/htfo...14#post1456016

    I got the unit running again, but the fix is not exactly, um, elegent. If anyone else knows a better way around this other than what I have done (cracking it open and forcing the spindle to move) let us know.

    Thanks
     

Share This Page