1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

No Video!

Discussion in 'Beginners, General Questions' started by crossing23, Apr 27, 2009.

  1. crossing23

    crossing23 Member

    Joined:
    Apr 28, 2008
    Messages:
    23
    Likes Received:
    0
    Well, I should have known everything was going too good to be true.
    I needed a new Cable Box, so they sent down another Genius from cox cable.
    To make a long story short, when he came in my home it was just to change the cable box.
    Now the problem: I have the Harmony one remote: It has always worked in this order for me: (1) turn tv on cable comp 2) (2 goes to HDMI 1) to turn dvd on, or I should say used to turn it on.
    Since genius rewired the bose, I now have to manually go to the source button to put it on DVD to watch a movie. Never had to do that before.
    Called Harmony, and they agreed with me that genius changed the wiring on Bose, so he can't help me!
    Could someone give me an idea of how my DVD should be wired to the Bose?
    Any help would be greatly appreciated.
    Marilyn
     
  2. crossing23

    crossing23 Member

    Joined:
    Apr 28, 2008
    Messages:
    23
    Likes Received:
    0
    --------------------------------------------------------------------------------


    Well, I should have known everything was going too good to be true.
    I needed a new Cable Box, so they sent down another Genius from cox cable.
    To make a long story short, when he came in my home it was just to change the cable box.
    Now the problem: Now when I go to watch a DVD on my Sony-blu ray s300, I have no video, just the sound.

    I believe he rewired incorrectly.
    Could someone please tell me how I should hook this up...I know absoulutely nothing about this, but I think I can do a better job than cox, with your help!
    I have a panasonic 58" plasma, sony blu-ray, and bose v20.
    Marilyn
     
  3. crossing23

    crossing23 Member

    Joined:
    Apr 28, 2008
    Messages:
    23
    Likes Received:
    0
    I have a panasonic plasma tv, sony blu-ray, and v20 bose.
    Everything is working fine.....except when I go to play a DVD, I get the audio, but no video!
    I must have something hooked up wrong. Please help!
    Marilyn
     
  4. Lew Crippen

    Lew Crippen Well-Known Member

    Joined:
    May 19, 2002
    Messages:
    12,060
    Likes Received:
    0
    This all depends on your available inputs and outputs.

    Let us know a bit more.
     
  5. David Norman

    David Norman Premium
    Supporter

    Joined:
    Oct 12, 2001
    Messages:
    2,605
    Likes Received:
    219
    Location:
    Charlotte, NC
    Probably will help to give some details -- how is it hooked up now?

    Pictures work best if you can see which cables run to and from the individual pieces otherwise the more details the better.
     
  6. Michael Reuben

    Michael Reuben Well-Known Member

    Joined:
    Feb 12, 1998
    Messages:
    21,769
    Likes Received:
    2
    Marilyn, I've combined your three thread into one. Please do not start identical threads on the same topic. Thanks!
     

Share This Page