1. Guest,
    If you need help getting to know Xenforo, please see our guide here. If you have feedback or questions, please post those here.
    Dismiss Notice

No video while connecting Yamaha YHT196 with vaio laptop

Discussion in 'Beginners, General Questions' started by Daywalker, Jun 2, 2013.

  1. Daywalker

    Daywalker New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Harvinder
    Hi All,

    New to this forum, bought a new yamaha yht 196, while connecting it with my laptop(vaio e series) it only plays sound but there is no video on my LCD monitor. laptop screen goes blank and then flickers for sometime but the dell monitor display remains blank.

    Connectivity media: Connected laptop with HTIB through HDMI cable. Dell monitor connected using HDMI cable (dvi to hdmi adapter), no hdmi port on dell monitor :(
     
  2. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,037
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    Is the Dell DVI, DVI-I or DVI-D?Also, was the monitor unplugged from the wall?Was the Vaio powered down?
     
  3. FoxyMulder

    FoxyMulder 映画ファン

    Joined:
    Sep 14, 2009
    Messages:
    5,236
    Likes Received:
    1,612
    Location:
    Scotland
    Real Name:
    Malcolm
    I also have a Vaio laptop, did you go into the control panel/hardware and sound and select display and connect to an external display, you can ask it to detect, if it doesn't detect the display try the connect to a projector option.
     
  4. Daywalker

    Daywalker New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Harvinder
    Schan thnx for replyingProblem is divided in 2 scenario 1st it plays only audio and detects hdmi source on laptop but no video on dell monitor2nd there is video on screen but laptop won't detetct hdmi in playback sources on laptop. When you reseat the hdmi cable video will also be gonei guess....dell monitor is dvi d with no spdif port
     
  5. Daywalker

    Daywalker New Member

    Joined:
    Jun 2, 2013
    Messages:
    3
    Likes Received:
    0
    Real Name:
    Harvinder
    FoxyGetting video is not a problem. Getting both video and audio really is. When video is there hdmi sound is disabled in playback devices
     
  6. FoxyMulder

    FoxyMulder 映画ファン

    Joined:
    Sep 14, 2009
    Messages:
    5,236
    Likes Received:
    1,612
    Location:
    Scotland
    Real Name:
    Malcolm
    I think DVI is the issue, it doesn't carry sound.
     
  7. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,037
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    DVI is not the problem and is irrelevant to the problem of audio. His Yamaha is doing the audio. Not the Dell, ergo...DVI is not, at all, the problem.Again. Was the Dell monitor unplugged from the wall when you added the Yamaha? Yes or no?Next. When you connected the Vaio to the Yamaha the first time, was it powered down? Yes or no?
     
  8. FoxyMulder

    FoxyMulder 映画ファン

    Joined:
    Sep 14, 2009
    Messages:
    5,236
    Likes Received:
    1,612
    Location:
    Scotland
    Real Name:
    Malcolm
    Yah you are right, i read first post again, i forgot about the HTIB.
     
  9. schan1269

    schan1269 HTF Expert
    HW Reviewer

    Joined:
    Jul 4, 2012
    Messages:
    17,037
    Likes Received:
    894
    Location:
    Chicago-ish/NW Indiana
    Real Name:
    Sam
    In case he comes back.I'll guess the answer to both questions is "no".To correct this...1. Turn everything thing off. Power down the Vaio.2. Unplug the Dell and Yamaha.3. Remove the two HDMI from the Yamaha.4. Go have lunch. Make it take 20-30 minutes.5. Reconnect the two HDMI to the Yamaha. 6. Plug the Dell and Yamaha into the wall.7. Turn on the Yamaha. 8. Turn on the Dell.9. Power on the Vaio.
     

Share This Page